Default view settings

Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

I open PDFs all day in Acrobat Pro DC and I change every one from "fit to width scrolling" to "fit one full page" using the button in the toolbar.

Two questions:

1. Can I make "fit one full page" the default option?

2. Failing that, can I do it with a keyboard shortcut?

TOPICS
General troubleshooting

Views

11.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 01, 2018 Dec 01, 2018
Ctrl+0 sets the zoom level to "Zoom to page level".Beyond that are the keyboard accelerators (the underlined characters in each item). To use them you simply open the menu and then press those letters for the sub-menus and the command you want to execute.For example, to execute the Single Page View mode you press Alt+V (to open the View menu), then P (to open the Page Display sub-menu), then S (to select "Single Page View").

Likes

Translate

Translate
Adobe Community Professional ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Do you mean the file's Initial View settings? If so, then yes, you can use an Action in Acrobat Pro to process multiple files at once.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

No, I receive new files every day so this wouldn't help much. I want to change the default view for any file I open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Well, you can do it by going to Edit - Preferences - Accessibility and setting it there.

It won't change the actual files, though, just the way they are displayed on your computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Thanks! I take it you mean this?

Capture2.GIF

Interestingly that seems to work on some files but not all. Is it possible that there are file settings that could override it?

Also, even when it works it doesn't seem to do quite the same thing as "fit one full page" in the toolbar - e.g. page down works differently

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Yes, it's possible that some file settings will override this one. I think that if the file has a specific view defined by default then it will override it. If it doesn't, it will default to this one.

Try setting the one above it (Page Layout Style) to Single Page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Thank you, I think that's what I needed as far as the settings.

Do you know if there's a keyboard shortcut though, for when I open a file that doesn't respect these defaults?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

(I can see the letters are underlined when I click the toolbar button, but I'm not sure how to get to the toolbar from the keyboard -- Alt just takes me to the menu bar as usual)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Ctrl+0 sets the zoom level to "Zoom to page level".

Beyond that are the keyboard accelerators (the underlined characters in each item). To use them you simply open the menu and then press those letters for the sub-menus and the command you want to execute.

For example, to execute the Single Page View mode you press Alt+V (to open the View menu), then P (to open the Page Display sub-menu), then S (to select "Single Page View").

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

This saved me so much time, thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I came across this topic today, after a client said the PDF I sent her was so large, making it difficult to proof. I knew this was a zoom/Acrobat default view issue for her and instructed her on how to change the zoom level (2020 and clients still don't know how to zoom in/out... "I can't see the whole thing... what do I do???" /facepalm... but, I digress).

 

Anyway, you can also make "fit one full page" the default option, like you're asking in #1.

 

Do the following:

 

  • Open Acrobat with no documents open.
  • Select Edit -> Preferences
  • On the left side of the preferences menu, select Page Display
  • Back on the right/main section of the window, at the top, under "Default Layout and Zoom," select "Fit Page" next to "Zoom."
  • Click OK.

 

You're done. Documents that you open from now on should fit the full page to your screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

Is there an identified bug associated with this solution? I have tried the Edit\Preferences\Page Display\FitPage\Zoom method for some time now, and it just won't stick.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

Is there an identified bug associated with this solution? I have tried the Edit --> Preferences --> Page Display --> FitPage --> Zoom sequencefor some time now, and it just won't stick.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

No, this does not work, at least for the majority of pdf files I open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Thank you! My mistake was changing the setting while a document was open. The trick is to change the setting WITHOUT an open document. What a relief from having to change the view everytime I open a document. You are a lifesaver. Thank you again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I wish this were the answer for me, too. I've tried that for some time now. Well over half of my PDFs still open in the "blown up" view, where you have to manually shrink it to fit the page.

 

I've pretty much given up. I tangled with this problem for years, and across multiple versions of Acrobat. I'm just going to assume this is a bug Adobe can't or won't fix across the board.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hmm, and you tried opening Adobe but without having any documents open
Going to Accessibility
Override Page Display
Change setting to Fit Page?

_____________________________
Rhodessa Bender
Wurtzel Offices
2134 R Street NW
Washington, DC 20008
Office: (202) 265-3232
Cell: (571) 245-5468
rhodessa@wurtzelworks.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hi, Rhodessa, and thanks for such a quick response.

 

I don't think I've seen that solution in the thread; everything I read recommended going to Preferences/Page Display/Zoom. But I'm willing to try your idea for a few days - and I did notice that the box you told me to check was currently blank.

 

Let me check in over the weekend so I can let everyone know if it solved it!

 

Tom

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Rhodessa, that last solution worked great, thanks. Almost a week now and no problems so far.

 

Best,

Tom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Prefect, thank soooo much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Thank you for letting me know you benefited from my suggestion.

It feels good to be helpful!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Hi, Rhodessa!  Can you please help?! 

I have tried all of the above and it does not work for me.  I have changed the settings with no documents open.  My desire is to have fit-to-width scrolling to be automatic.Fit to Width.PNGPage Display.PNGAccessibility.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Hi Glenna 5DCA!

 

What is your current view?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Hi, Rhodella.  Thanks for responding!  I think this is solved.  I usually don't shut down my computer except for on Fridays.  It is working so far today.  I think I just needed to restart, and I didn't realize that was necessary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2