• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
24

Delete (backspace) key on mac has suddenly stopped working (remapped?) on web acrobat

New Here ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

When editing a text field using the acrobat (acrobat.adobe.com) site, the Mac "delete" (i.e., backspace) key no longer works. It was working up until yesterday.

 

All other keys seem to be just fine. I've tried in different browsers, I've re-booted, I've logged out and logged back in, I've downloaded fresh copies of various PDFs, and have tried PDFs that worked previously. Nothing. Using the backspace key does nothing. (Even in this text box as I write this, it works fine. But on the acrobat site when editing text in text boxes on a PDF, I hit the backspace key and nothing happens). That key is working perfectly in every other app, and in any other website I've tried...no problem. Arrow keys work, newline (return) works, all alpha-numeric keys work, etc. Just that one key.

 

One strange behavior is that if I hold down shift or control while pressing the backspace key, it works.

Have the keys been re-mapped or something? Note that "delete" (i.e., fn+delete), where text is removed from the right (as opposed to "backspace" behavior where text is removed to the left) is also not working.

Any ideas? Again: This is using the PDF editing interface on the acrobat.adobe.com website...NOT using a desktop app or anything.

 

I'm using a macbook air and I can replicate this in Chrome, Safari, etc. Help?

TOPICS
Edit and convert PDFs , General troubleshooting , PDF forms

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation