Deleting tags from 250-page document

Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Every week, I generate a 250-page table in Excel that I save as a PDF. Usually, when I go to the Reading Order panel, there's one tag that I clear. I then set an H1 tag on the first page. That tag is the only one I need to do for this document.

 

Today, the PDF has every row on every page tagged.

 

I would like to prevent this tagging from happening in the future, but my immediate need is to delete all the tags from all the pages. Do I really need to go to each page and delete the tags? I tried using the tag navigation panel to delete the tags, but it did on the page that was visible.

TOPICS
How to , Standards and accessibility

Views

458

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

You should be able to go into the Tags navigation pane on the left side, highlight the top most item, right click and select to delete the tag. This will delete the whole tag tree. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Thanks for your response. Unfortunately, deleting the top tag in the tag navigation pane doesn't work.

 

My work-around was allow two pages in the view and zoom out on the pages. I was able to get 10 pages in the view and could delete the tags that way. Took 20 times, but at least it's done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hmmm... it worked for me with a 27 page document. You can also remove all tags by using the File>Save As Other>Optimized PDF (at least in Acrobat Pro), and then uncheck every category but "Discard Objects" and uncheck everything in "Discard Objects" but "Discard Documents Tags". This will save a new file without the tags. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

This solution seems good--it resonates with my organization's accessibility process. I'll try it and report back. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I tried the solution of "File>Save As Other>Optimized PDF (at least in Acrobat Pro), and then uncheck every category but "Discard Objects" and uncheck everything in "Discard Objects" but "Discard Documents Tags". This will save a new file without the tags." Thank you for suggesting it.

 

The tags panel is now empty--"No Tages available"--but the reading order panel has every page tagged, although maybe "tag" is the wrong term.

 

I can clear the structure of each page, but with 224 pages, that's a lot of right-clicking.

 

How do I turn off this auto feature? I think I turned it on when I played with accessibility features, but I can't find a way to turn it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Since you don't want anything tagged in the PDF except for the first H1 on the 1st page, then why export a tagged PDF to begin with?

 

Why not export an UNtagged PDF from the Excel spreadsheet right from the start, and then take a second to manually tag just the H1?

 

When exporting the PDF from Excel, uncheck the options for a tagged accessible PDF.

 

Then, open the PDF in Acrobat, open the Order panel, and use the tools to select the 1st heading and tag it H1.

 

Done. Maybe 15 seconds of work.

 

Bevi Chagnon | PubCom | Designer & Technologist for Accessible Documents
| Books & Classes | Accessible InDesign | Accessible PDFs | Accessible MS Office |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Thanks for your response. I didn't know I was exporting a tagged spreadsheet.

 

Every week, for the last year, I save a spreadsheet as a PDF and set the H1 heading--yes, 15 seconds. Other than when I posted this help request two weeks ago, my process didn't change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Sounds like the Acrobat settings were changed, possibly during an update.

Glad it's resolved for you!

 

Bevi Chagnon | PubCom | Designer & Technologist for Accessible Documents
| Books & Classes | Accessible InDesign | Accessible PDFs | Accessible MS Office |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your responses. I didn't indicate my problem is resolved. I'm sorry for any confusion.

 

I think it *is* a settings issue. Can you tell me how to change whichever setting is causing every item on every page to be tagged? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines