Digital Signature Property SIGNED tab errors

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

I am trying to edit a prepared document. Currently there are several signatures and they lock the above content. I am trying to modify it so that several boxes do not lock (read-only) due to frequent changes and an effort to save time in not having to get all the signatures again. When I go into the individual digital signature in Prepare Form and select properties>signed tab, I can see the radio button mark as read-only and "just these fields" selected along with the current fields selected to turn to 'read only' or lock when that signature is signed.

 

I deselected the boxes that I do not want to lock upon signing, but there is no save button. When I close the panel, the settings just revert to what is was prior. I then select the "Nothing happens when signed" radiop button and it DOES save that when I close the digital signatures panel. I am not able to change it back to "mark as read only" either. There is some kind of saving issue going on and it happens on new forms as well. I think there is a bug that is not allowing the selections to save. If anyone can help me troubleshoot this!

TOPICS
Create PDFs , General troubleshooting , How to , PDF forms , Security digital signatures and esignatures

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

In which Adobe Acrobat Pro version is this happening, and what is the operating system?

 

Also, what happens if you click on "Help"--->>>"Repair Installation"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Have you found an answer to this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

LATEST

I am not sure to what extent this could be a bug. It has happen to me before 

 

What I do, just delete the problematic field, save the document, open the Prepare Form tool  and re-create the field again with a different name (it has worked for me too even if I assign the same name of the field that wasn't working before).

 

I've seen this happen as well with forms that have a lot of calculating fields or a lot of JavaScript, where a lot of field objects depend on the values of other fields to commit an event.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines