Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Disable Fill and Sign Popup upon opening Adobe DC

New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

Hi,

 

Does anyone know how to disable the Fill & Sign popup when opening Adobe DC. It's been doing this for about 2 months now and I can't figure out how to turn it off. I do not use the Fill & Sign feature. 

 

Thanks

TOPICS
General troubleshooting, How to

Views

615

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

Hi dleisconroy

 

We are sorry for the trouble. As described you are getting the Fill & Sign Pop up everytime you open the PDF

Assuming you are using a Windows machine, to disable FTE, set the registry value :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]

"bToggleFTE"=dword:00000001

Open registry through Run command i.e. type regedit in Run and click ok.

1. Navigate to the Registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown.

2. Highlight FeatureLockDown.

3. In the right window, right click in the Blank space and choose New > DWORD (32 bit) Value.

4. Enter the value bToggleFTE

5. Highlight the Registry value i.e. bToggleFTE > Right click and choose Modify.

6. Enter Value Data as 1 and click Ok.

Reboot the computer and launch the Reader.

 

Please keep us posted with the results.

 

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

How can we do turn this feature off on a Mac? This feature has just become an issue for me too and it's driving me bananas!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi,

Open up adobe fill and sign and touch the little person symbol, then click the settings top right corner and disable the usage info. And The pop-ups will stop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
46m ago 46m ago

Copy link to clipboard

Copied

LATEST

Would love to do that, but don't understand it

"little peson symbol"--are you saying my profile?  

Where is the settings?  I clicked profile and a screen came up with creativity and PDF signuatures, but nothing to disable. Suggestions?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines