Disabling auto save when Bates numbering documents

New Here ,
Jan 17, 2018 Jan 17, 2018

Copy link to clipboard

Copied

Previous versions of Acrobat did not automatically save a PDF when applying Bates numbers, but DC does and I've found no way to disable that "feature."  The solution is not simply removing the Bates numbers because if the "shrink" option is used, the document does not revert to the un-shrunk size when the numbers are removed.

Yes, there are ways around this - first make a duplicate, use the option dialog to save a copy to a new location or with a suffix - but why even have the document auto save in the first place?  This has worked well for many years in previous versions and I'm failing to see a reason for that change.

Is there any way to disable auto save when Bates numbering?

TOPICS
Edit and convert PDFs

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

LATEST

Same issue going on in 2022.  Any update on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines