Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Double click stopped working

Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Until recently I could open any .pdf file on my computer with just double clicking the file on Windows 10. 

 

Then one day that didn't work, instead it would show a miniature view of the document in the right side of the screen. Then if I double clicked a second time, it would open. 

 

I looked at the Edit/Preference page, I don't see anything that would change it to opening on the first double click. 

 

Can anyone tell me what I'm missing?   

TOPICS
General troubleshooting

Views

310

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 31, 2021 May 31, 2021
Hi Terry, Hope you are doing well. Looking at the description given above, we assume that those miniature view you are referring to, was Thumbnail Preview.  It could be a possibility that it has been enabled, due to that first click shows the Preview of PDF and second click opens the PDF.  Check this preferences setting: Open Acrobat>Edit>Preferences>General> uncheck Enable PDF Thumbnail Previews in Windows Explorer>OK>close and reopen app.  If its already unchecked and you continue to ge...

Likes

Translate

Translate
Adobe Employee ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hi Terry,

 

Hope you are doing well.

Looking at the description given above, we assume that those miniature view you are referring to, was Thumbnail Preview. 

  • It could be a possibility that it has been enabled, due to that first click shows the Preview of PDF and second click opens the PDF. 
  • Check this preferences setting: Open Acrobat>Edit>Preferences>General> uncheck Enable PDF Thumbnail Previews in Windows Explorer>OK>close and reopen app. 

 

If its already unchecked and you continue to get the same experience, then try these steps:

  • Reboot your computer and then check back. Else-
  • Launch sysdm.cpl via the Run dialog → click Advanced tab → Performance → Settings → uncheck Show thumbnails instead of icons → OK

 

Let us know if that helps.

 

Thanks,

Akanchha 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Akanchha,

 

Thank you for your suggestions.  These settings, "Enable PDF Thumbnail Previews in Windows Explorer", was not checked.  So I went and tried some pdfs, and they all opened without creating a Thumbnail preview.   I had rebooted the computer since I had the problems, so that might have been rebooting it. 

 

If it comes back, I'll certainly try the other suggetion of yours.

 

Thanks for your help.

 

Terry

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

Sounds great! Thanks for updating the discussion Terry.

Let us know if there's any further assistance is required. 

 

~Akanchha 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines