• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Editable PDF Font Display Issue

Explorer ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

IMG_0402.jpg

IMG_0403.jpg

IMG_0401.jpg

   

Hope someone has some bright ideas. I'm working in a full version of adobe Acrobat on the mac, and the end user is working in a full version of Acrobat on the pc. We both have the same fonts installed locally.

 

We have a series of template pdfs that they can drop text into. I've added a lock button that makes all fields read only and hides anything we want hidden. The user is then optimising and flattening the pdf. 

 

We have a few issues with the end pdfs. The copy appears to be 'doubling up' - there is only one field in the pdf for them to add copy to, no additional hidden fields. There's a weird issue with ligatures so it's obvious there's two layers of copy (see pic1) - viewing in illustrator allows me to separate them (pic 2)

And finally once flattened and optimised the headline font is also looking wrong, far too bold. (pic 3)

I haven't been able to flatten the pdf in such a way that it shows no fonts in use. As a temporary workaround having to bring it all into Illustrator and convert to outlines.

Is there anything we can do to flatten the pdf in such a way that it removes all fonts without doubling up the copy?

TOPICS
Create PDFs , Edit and convert PDFs , General troubleshooting , How to , Modern Acrobat , PDF , Standards and accessibility

Views

55

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

For anyone else who had this issue I found a workaround that works on most but not all of the pdfs that are created with this method. In the flattening options deselect Flatten Form Fields.

 

This gets rid of the text doubling and distortion but on some pdfs gets rid of all the field copy so does not work for everything.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines