Einfügen in Kontaktformular ergibt nur Fragezeichen / Kästchen Symbole

New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hallo!
Ich habe ein Formular erstellt in das man aus den Kontakten die Adressen einfügen kann. 
Nun werden, statt der kopierten Information, nur Kästchen mit Fragezeichen eingefügt. 

Kennst jemand das Problem?
Kann mir jemand weiterhelfen?
DAnke und sonnoge Grüße

Sibylla

TOPICS
Comment review and collaborate PDF , Edit and convert PDFs , General troubleshooting

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry to hear that.

 

Would you mind sharing the steps you did to create the PDF form? Also, please share the PDF form in question so that we can check it at our end.

 

Also, go to Edit (Win), Adobe Acrobat (Mac) > preferences > Page Display > Under Rendering, Select 'Use Local fonts ' > Click OK and reboot the computer once and see if that works for you.

 

Also, make sure you have the recent version 22.1.20085 installed. Go to Help > Check for updates and reboot the computer once.

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hi there,

 
thanks for your answer.
I am happy to share my steps with you.
 
1. I created a Dokument in InDesing.
2. I opened it in Acrobat Pro and turned it into a Formular.
3. I saved it and send it to my client.
 
4. My client opened the PDF in Acrobat Reader to fill out the areas.
5. He copied his client address from the contact app with the right mouse click into the area where it belongs.
6. What he saw is this:
slaengle_0-1648634515697.png

 

 
 
7. After trying to find the problem i deactivated / activated some boxes.
8. Than it work on my computer but not on the clients one.
It is always, when the client copies the contact from the app into the pdf. When typing in there is no problem.
9. I deactivated the "RTF-formating" box and now its work on the clients computer as well.
10. So it works now – but I just can’t see the cause.
 
Just for your information: 
I have the actual version and the box with „use local fonts“ is activated.
 
Thanks a lot for helping.
 
Best
Sibylla
 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

Please try to convert the ID file into Acrobat using the Export feature in ID and then preserve the form's settings and check .

 

If it still doesn't work,  please share the original Indesign file and the resultant PDF file so that we can check it at our end.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines