• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Extended Asian Language Font Pack Installation Error (Version 2023.006.20360)

New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

I'm having trouble isntalling extended asian language font pack for adobe acrobat pro on mac OS

 

Details

- Adobe acrobate pro Version 2023.006.20360 (Latest updated today)

- Operating system: Mac OS Monterey

- Package attempted: AcroRdrSD2300120143_all_DC

and 

FontPack2300120143_XtdAlf_Lang_DC

 

Error : adobe acrobat dc 23.1.20143 must be installed before installation of font package 

 

Not sure how to fix this. Thank you!

TOPICS
General troubleshooting , How to , Install update and subscribe to Acrobat

Views

600

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry for the delayed response.

 

Please update the application to the recent version 23.08.20533 from the help menu check for updates and reboot the computer once and see if that helps.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines