Failed to print document via browser

New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

When trying to print through Internet Explorer, the print comes out blank with some small information (Attachment). I'm using the latest version of adobe reader, in older versions, for example AcroRdrDC 1900820071 printing works normally. If the file is saved on the computer, printing works as well. In another forum it was suggested to change the language in PostScript options to Language Level 2 , it also worked. Is there any way to change this PostScript option on several computers through GPO or Script? Or is there some other solution that can be applied?

Sorry for mistakes, I'm using a translator.

TOPICS
Print and prepress

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry to hear that.

 

Is this an issue with the Internet Explorer browser only or with other browsers as well? Also, check if it's an issue with a particular PDF file or with other PDFs as well.

 

Please try to print the PDF through a different web browser and see if that helps.

 

As the PDF is printing fine when downloaded to the computer locally and opened via Adobe Acrobat/Reader DC application, It seems to be some issue with the MS Internet Explorer. Please try to get in touch with the MS Internet Explorer team for more information.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines