FONT problem in Watermark

New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

I recently went to add a (many times) previously used text watermark and the font is SYMBOL - that is my only choice. I have uninstalled Acrobat DC and reinstalled twice today and still my only choice of font is SYMBOL.

TOPICS
Edit and convert PDFs

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 16, 2022 Aug 16, 2022

Strangely, rebooting my Mac and opening Acrobat gave me my fonts back.

Likes

Translate

Translate
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

I'm having the same problem. Yesterday 8/15 it was fine. Today, it's SYMBOL or nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

Strangely, rebooting my Mac and opening Acrobat gave me my fonts back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines