Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Getting rid of the blue text boxes in Acrobat Pro DC when using prepare forms tool

New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

I've created a Fillable form using prepare form in Acrobat Pro DC and used added text fields and it works well in the preview except that all of the text boxes are blue. I would like my users who are going to fill out the form to not see the blue text boxes; the text boxes should just look transparent (like nothing is there) until they put their cursor in the answer area.

 

Does anyone know how to edit/fix this? I'm not a proficient user of Adobe so I may be making newbie mistake!

 

 

Thanks.

TOPICS
PDF forms

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

In the preferences of Acrobat you can disable the field highlighting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Thank You for the information....Now if I do that for my settings on my computer will it show up as a transparent field when I send it out to others who have not change their settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Hi Brianne,

The setting that you’re looking for is user specific. This means that you can change the preferences the way you want to see the form on your computer, but not on the user’s machine.

You may do so by going to Edit>Preferences>Forms Uncheck the option of Show Border Hover color for fields.

Unfortunately, you can only change the color of the form fields that will appear when the user clicks on it, but the Blue fields that appear are the default setting and can only be changed by the user and not the sender of the form.

I hope that this answers your query.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I spend almost an hour figuring it out so here's the solution. None of thye solution on this page helped me im using Adobe Acrobat Pro DC heres to get rid of annoying blue boxes

View--> Show/Hide--> Rulers and Grids ---> Grid. 

Have a good day. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

This doesn't remove the highlights of form fields. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

My apologies, I thought we were talking about blue the grid here. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines