Help! Pages tilting when I combine files to create a PDF

New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

When I create a PDF by combining TIFFs, the pages end up being tilted in the final PDF, but the TIFFs were perfectly straight to begin with. So I'm ending up with a document that looks terrible. This didn't

used to happen, so I'm not sure what has changed. Picture1.png

TOPICS
Create PDFs

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 26, 2022 Jul 26, 2022

My coworker had the same issue this past week. I changed the following settings to fix it:

Edit > Preferences

Convert to PDF > Tiff > Edit Settings...

Settings (next to Scan Optimization)

Edit (in Filters)

Deskew set to OFF

 

Alternatively you could uncheck Scan Optimization if you don't think it is usefull for your scanned documents.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

quote

When I create a PDF by combining TIFFs, the pages end up being tilted in the final PDF, but the TIFFs were perfectly straight to begin with.


By @Rachael23581143kuwn

Creating a PDF from a bunch of TIFFs does not change the appearance of does TIFFs. I would expect the images having that "tilt" at the source. Check your 3rd TIFF.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Thanks for the suggestion, but the third tiff is perfectly straight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Can you post that TIFF? If I'm understanding your request, this is the TIFF that gets tilted. The others are shown correctly?

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

DAM_FS_COR_37_18_07c copy.jpg

Here's how the original third TIFF looks (I uploaded a JPEG version for size). Yes, the other TIFFs in the PDF look fine, but this happens with every PDF I create. At least one, if not all, of the pages are crooked, when the original TIFFs are straight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Here's another example:

DAM_FS_COR_37_16_12a copy.jpgDAM_FS_COR_37_16_12b copy.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

It must be something to do with using TIFFs, because when I make a PDF out of JPEGs they turn out just fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

My coworker had the same issue this past week. I changed the following settings to fix it:

Edit > Preferences

Convert to PDF > Tiff > Edit Settings...

Settings (next to Scan Optimization)

Edit (in Filters)

Deskew set to OFF

 

Alternatively you could uncheck Scan Optimization if you don't think it is usefull for your scanned documents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

Yes, this fixed it-- thank you so much!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines