• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hide Layers Payne by default

New Here ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Im using Acrobat Pro Continuous Release | Version 2023.003.20215.

 

Most of the PDF's I work with on a daily basis have layers, which is not something that I need or use.  Every time I open a PDF, the layer payne on the right side is expanded.  Every. Single. Time.  In my opinion, it takes up precious real estate on the screen, which almost defeats the purpose of the recent updates that made everything else minimalistic.  Is there any way I can set Acrobat to never expand on launch? I have not found a way to do this.

TOPICS
General troubleshooting , How to , PDF

Views

404

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 22, 2023 Jun 22, 2023

No, as this is a setting of the file. Go to File - Properties - Initial View and select "Page Only" under "Navigation tab". It's possible the "Layers Panel and Page" option is selected by the application that creates the file. If that's the case you should check the settings of that application to change it at the source.

Votes

Translate

Translate
Community Expert ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

No, as this is a setting of the file. Go to File - Properties - Initial View and select "Page Only" under "Navigation tab". It's possible the "Layers Panel and Page" option is selected by the application that creates the file. If that's the case you should check the settings of that application to change it at the source.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Thanks for the response.  Though it's not exactly the answer I was hoping for, it is helpful and apprciated!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2023 Dec 20, 2023

Copy link to clipboard

Copied

LATEST

I had the same issue after opening a PDF where I needed to turn off some layers. After that, every single PDF opened the layers panel. It definitely was not a setting in the file.

I solved my issue by right clicking on the Layers icon and then clicking on "Reset Panes".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines