• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How can I force Windows 11 to open pdfs in Acrobat?

New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Windows 11 allows the user to open pdfs by default in Acrobat, except when they are downloaded from the Web. Then it appears to be hardwired to open in Microsoft Edge. I want to open all my pdfs in Acrobat. How can I override this Microsoft-induced outrage?

 

TOPICS
Edit and convert PDFs

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

If you are using edge for your browser you can do 2 things.

 

1.) Goto edge settings

 

Chris486_0-1647712260325.png

 

2.) select cookies and permissions form the sidebar and then select pdf documents

Chris486_1-1647712328079.png

 

3.) check Always download PDF files.

Chris486_2-1647712359576.png

 

 

Additionally open you download panel in edge, right click on a pdf file and select "Always open with system viewer" you may need to restart edge after selecting it for it to take effect. This will then open you're pdf's in reader/acrobat

Chris486_3-1647712413373.png

 

make sure you have acrobact as your default viewer for files in windows 11 as well.

That is is settings >apps >deafult apps.

 

Hope that helps!

 

-Chris

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Chris, thank you so much. I don't use Edge at all but Microsoft shoves it down my throat. I've followed your advice and have a sliver of hope that I have unyoked myself from their grip. Thanks again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

You are welcome! I have on equick correction that I changed i nmy post above. make to to check "always download pdfs" if you wan tot make sure edge doesn't open them, I acciendtially wrote "un check" for that

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

LATEST

Thank you!!! The step I missed was in settings!  Fixed my problem up - though it took many times selecting Adobe as the default over Edge before it finally stuck. The last time I had a delay between selecting Adobe and then clicking "set as default" (because I was taking screen shots to send to IT help). Good luck all from getting out of the grips of MS!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines