How can I turn of function "reading of untagged document" in Acrobat DC on MAC

Explorer ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

Hi,

can somebody help mi to turn off this useless and time consuming auto function in Acrobat DC? Snímek obrazovky 2017-09-22 v 22.46.54.png

I am using Adobe Acrobat in pre press and this function is reason why I am still using Acrobat PRO XI instead of Acrobat DC.

Every time I want to open any PDF file to make preflight check or to make some editing, this dialog box appears. I can not find any way to turn it off!

/Petr

TOPICS
Standards and accessibility

Views

14.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 02, 2017 Nov 02, 2017

Hi Petr,

Sorry for the delay in response.

Launch Acrobat>Edit>Preferences>Accessibility, try unchecking these options.

Restart and try again. Let us know if that helps.

-Tariq Dar

Likes

Translate

Translate
Adobe Employee ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Hi Petr,

Sorry for the delay in response.

Launch Acrobat>Edit>Preferences>Accessibility, try unchecking these options.

Restart and try again. Let us know if that helps.

-Tariq Dar

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2017 Dec 17, 2017

Copy link to clipboard

Copied

THANK YOU - this was driving me nuts. unchecking the "Enable assistive technology support" stopped that dialog box from popping up for me. i had read several other posts advising to change more settings & doing stuff i didn't feel comfortable in doing. glad i found this thread before trying them. i think i was mostly uncomfortable because i didn't understand what the dialog was for. now that i get it's for screen readers, that i don't have nor need to use, i'm okay with disabling the preference/feature.

the thing that's still boggling my mind is... i exported 2 artboards from 1 Illustrator document with the same PDF settings & only 1 of them causes this dialog box to come up. weird. am open to hearing theories on that if ya got 'em.

🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

I've tried this about a dozen times and it continues to return to the previous settings with those options checked.  Any other suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Wow! 🙂 Thank you! Now is it O.K. dialog is not apearing!

Thank you ones more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Happy to help

-Tariq Dar

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

You are great, thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines