Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to change the default author name?

New Here ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

When my laptop computer was first set out by the company's IT department they misspelled my name, so every comment I did in adobe would come out with my name spelled wrong, I had the IT guys fix my Laptop's Log in name but when I comment in Adobe, it still shows the same misspelled name, is there a way to make Adobe recognise the new name in the Windows 10 log in?? By the way I have the "Always use log in name for authors name" checkbox checked.

TOPICS
Comment review and collaborate PDF

Views

13.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

quick fix: Try unchecking that box and correcting the mispellled name in Acrobat preferences.

Also, the “login name” I believe refers to the how you’re logged into Acrobat, not the Windows login. Did the IT department also mispell your name when they set up your Adobe account? That’s likely the issue. They would need to fix it there as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2019 Apr 09, 2019

Copy link to clipboard

Copied

Hi Carlosg,

As DocumentGeek mentioned above, check your login name in the application preferences.

To check that, please refer to the steps mentioned below:

- Launch the Adobe application you are using to add comments.

- Go to Edit > Preferences > Identity.

- Check if your name is spelled correctly in the Login Name field.

You may also change the author name from the comment properties window.

- Open the PDF and go to Comment.

- Add any comment on PDF.

- Right click on the comment added and select properties.

- Go to general and change the author name.

- Check the box for "Make properties default".

Note: Make sure that the box for "Always use login name for authors name" must be unchecked.

Let us know if you need any help.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Good Morning! I followed your directions above.  "Always use login name for authors name" was already unchecked.  In the properties for my comment the author name is greyed out and I can not change.  Also the box for "Make properties default" was also not checked.  Do you have any other suggestions?  Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

That's very strange. Were you able to edit any of the other properties of the comment? If not, make sure the Locked box is not ticked. Also, what's the exact version number of the application (You can find it out by going to Help - About Adobe Acrobat)? What's your OS version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

I am not able to edit anything in the properties and the version is 2020.013.20074.

Operating system is Windows 10 Pro

Your thoughts?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

I assume this behavior exists for multiple PDF files... or is it unique to just one?  Not sure I've ever seen the comment's properties being grayed out.  I'm assuming, also, that there is no security preventing adjustment. 

Any further details you can uncover/share might be helpful.

My best,

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

It is across all pdf's and I do not see any security that would prevent me from changing.  I will check with our IT department for any other security measures that I am not aware of.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

IT Department says there are no security restrictions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

What version of Acrobat/Reader are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Version 20.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Make sure to install all available updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

there were no updates pending

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Then that's not the version number you have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

I have a Creative Cloud account and when I hover over the app, it says Version 20.0.  When it opens it is Adobe Acrobat Pro DC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

You can find the exact version number of Acrobat by opening it and then going to Help - About Adobe Acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi marieb82518474

  1. Go to Go to Edit > Preferences > Commenting. Uncheck the box "Always use log in name for authors name";
  2. Go to Edit > Preferences > Identity. The “Login name” field will be greyed out. Fill in the “Name” field with the name you want to appear in your comments.

Hope this solves your issue. Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines