How to open PDF in current window size instead of full screen

New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

When working on a current PDF and opening a new PDF, I want the system to open the PDF in the current window of Acrobat PRO DC and to use the current size of the window. Instead it always resizes the current window to full screen. 

 

I cannot find a setting whereby Acrobat keeps the current window size of the already opened PDF instead of resizing it.

 

Any help? 

TOPICS
How to , Standards and accessibility

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

The full screen mode is a property set in the file (File> Properties> Initial View). You can set your Acrobat Page Display zoom preference to other options, but the document properties magnification (and full screen mode) will override the Acrobat page display settings. The Acrobat preference applies when the document magnification property is set to default.

full screen.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

Thank you for your answer.
From what you wrote I gather that in the PDFs sent to me, individual properties have been set that override my own general preferences in Acrobat.
I also gather that there is no option in Acrobat to override the individual settings of the PDF. That is unfortunate as I have to analyze thousands of PDFs that all open in a maximized window which I then have to resize again manually.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

You can do that with an Acrobat preflight fixup which can change the initial view settings of a PDF.

Go to Tools> Print Production> Preflight> Fixups (the blue wrench icon).

In the search field, type "set initial".

There is an existing preflight to Set initial view to full screen, select it and duplicate it from the Options menu at the top right corner of the panel. (you can't edit an existing profile, but you can edit a copy).

Edit the new profile, give it a new name and description, under Document options, change the magnification to Default.

Under Window options, be sure to un-check Open in full screen mode.

save the profile.

Test the profile on an existing PDF, once it is working as desired, set your Acrobat page display preference to open PDFs at your desired magnification.

You can use the Acrobat Action Wizard tool to create a new action to apply the profile to a file or a folder of files. (you may need to export the new profile to your desktop, then re-import it, in order for the Action Wizard to access it).

initial view preflight.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Adobe needs to fix this. It is such an issue with so many people utilising widescreen monitors, and the work around is cumbersome to say the least. It should by default open all PDF's in the last resized window size chosen by the user

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

OK. Very frustrating.

After working through your fix as above [which took some self learning thanks Google], it works!!

 

UNTIL.....I try to open the files from links in an Excel spreadsheet [which is the whole purpose of this]. They still open full screen . Grrr

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Try setting your Acrobat Accessibility preference to> Always use zoom setting: Fit to page. This might overide the document initial view settings, although I have not tested it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

LATEST

Hey thanks for your input. I had already tried this setting/have it deselected.  

Its obviously a seperate issue/bug. As stated after completing the somewhat arduos fix, opening from Excel still fits to page/full width [on wide monitor].  I tried a workaround to open all the pdf's from explorer first....then working with the links from excel to switch between them as needed. Works to a degree....trouble is I have more than the maximun allowable files to open at once. 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry to hear that. As described Acrobat keeps resizing the current window to full screen when you open a new PDF document.

 

Is this a behavior with a particular PDF file or with all the PDFs that you try to open after the first PDF? Please try with a doifferent PDF file and check.

 

If its a file specific issue, please check the initial view settings of the PDF document. Open the PDF > go to File > properties > in Initial View tab, Uncheck 'Open in full screen mode' under windows option.

 

Also go to Edit (Windows), Adobe Acrobat (Mac) > Preferences > General > Select 'Open document as new tab in same window' and reboot the computer once and see if that works.

 

Regards

Amal

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines