• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Images have self-generated pop-ups when converted to PDF

Community Beginner ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I have created a PDF (from MS Word) which contains text and images. The images were taken on my smartphone and inserted into Word. There are no tags or properties that have any 'layman's' description of the content of the images (either when standalone images or after insertion into Word), but once I have saved the Word document as a PDF and open it in Acrobat, if I hover over the images a pop-up shows with a brief generic description (it has detected some trees, so has added "A close-up of a tree - Description automatically generated") - I can't see where this is happening or how to stop it. Any help appreciated.

TOPICS
Edit and convert PDFs

Views

31.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 22, 2019 Nov 22, 2019

Word is automatically adding "Alt text" to the image for accessibility purposes. When you convert to PDF through Acrobat, the Alt Text gets added to the image and produces the rollover you are seeing. You can either delete the Alt Text from the image in Word, or you can deselect the option in the Create PDF preference to add accessibility tags.

 

Screen Shot 2019-11-22 at 11.13.46 AM.png  

Votes

Translate

Translate
Community Expert ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

How exactly are you converting the files from Word to PDF? Do you have Adobe Acrobat? If so, which version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Word is automatically adding "Alt text" to the image for accessibility purposes. When you convert to PDF through Acrobat, the Alt Text gets added to the image and produces the rollover you are seeing. You can either delete the Alt Text from the image in Word, or you can deselect the option in the Create PDF preference to add accessibility tags.

 

Screen Shot 2019-11-22 at 11.13.46 AM.png  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

I'm having the same issue. I created a document in MS Word -- with text only. No images. Once completed, I copied all of the text and pasted it into my PDF. Now, when I scroll across the words it says

 

"A screenshot of a cellphone. 

 

Description automatically generated." 

 

Can anyone tell me how to remove this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

I am having the same issue...is there a setting I need to go to to remove? Screen Shot 2020-04-02 at 11.58.46 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

Did you try the suggestion from above?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Word automatically generates AltText when you insert a picture. You can disable that feature in Word/Outlook/PowerPoint by going to Options -> Ease of Access -> Automatically generate alt text for me:

AutomaticAltTextSetting_Word.PNG

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

This works! Just did it! Uncheck Automaticatlly generate alt text. Close options Window and in Windows 11 it change all Word.Docs. At least all I've opened since the Fix! Don't live with that Pop-Up it will drive you crazy!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Not helpful in the updated Adobe format. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

The only way i found to resolve this issue was to go to tools -> accesibility -> set alternate text, it will prompt a window that propose to save or edit the alt text.

And then you go through all the images that can have potential alternate text and you delete or edit.

My document had 1295 images but it worked.

Good luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Found the fix. 

 

When saving as a PDF, instead of using the "Export" option to create a PDF, select "Save As> Browse>" then select PDF. Before saving, click the "Options" button, go to "Include non-printing information" and deselect "document structures tags for accessibility". This should do the trick! PDF Accessbility Solution.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

I'm using Adobe Acrobat XI Pro to edit a pdf created by someone else. I can't see how to change the alt text for images which show as "automatically generated with medium confidence". I also can't access Settings as shown in the post above. Any help with how to change this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Same! It's doing my head in!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

When saving as a PDF, instead of using the "Export" option to create a PDF, select "Save As> Browse>" then select PDF. Before saving, click the "Options" button, go to "Include non-printing information" and deselect "document structures tags for accessibility". This should do the trick! 

 

PDF Accessbility Solution.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

No me envíen más correos electrónicos

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

Yep, worked for me. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

I am having the same problem. but the problem is I don't have the source files (word or PowerPoint). this happens in my tutes which I get from my teacher. he provides only the PDF file. images in those PDFs have self-generated description popups. that is very annoying. I just need to turn off those popups. please give me a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

If you're having accessibility issues with documents you should be able to have this resolved by Admin or via the Disability Service at your institution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

LATEST

They only provide the PDF format. I'm asking whether there is an option to resolve this within the Acrobat software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines