Images not display when Save to PDF in Outlook

Community Beginner ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

For quite some time, when I select Save to PDF in Outlook (2013 or 2016), linked images do not display, just a place holder shows with a ? and I can click on it to take me to the page.  An example would be purchases from Amazon.  The images are links to the Amazon site.  They display in my email, just not when I save it as a PDF.  I have other users with the same issue from other sites, one in particular is Fedex when printing shipping labels.

We are using Acrobat Pro DC.

TOPICS
Print and prepress

Views

29.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 29, 2018 Oct 29, 2018

Thank you.  Miraculously, after I posted this the option showed up in the ribbon.  May have been because I was playing around in the Adobe settings as well as the Outlook settings.  Anyway, I was able to uncheck the block download option and it works perfectly!  Thanks!

Likes

Translate

Translate
Adobe Employee ,
Aug 02, 2016 Aug 02, 2016

Copy link to clipboard

Copied

Hi bfry2461 ,

Try to change PDF Maker settings in Outlook.Open Outlook>ADOBE PDF(in the top ribbon)>Change Conversion Settings>uncheck Block download of external content>OK

Let us know if you face any issue.

Thank You!

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Any way to do this in Office 365?  I don't see an Adobe PDF option in the top ribbon, nor any way to add it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Hi cromwelld,

These instructions are for Outlook 2016, which is the most recent you can download from Office 365. 

To add AdobePDF to your ribbon, right-click any of the items that do appear in your ribbon (Home, File, Send / Receive, etc).  This will pull up a window with 2 columns, you want the "Customize the Ribbon" column on the right.

Under Main Tabs make sure that the box for Adobe PDF is checked.

With Outlook open:

  • Select AdobePDF from the ribbon at the top (mine shows up next to Add-ins)
  • There are 3 sections: Convert, Preferences, and Archive
  • Select Change Conversion Settings from the Preferences section
  • Block download of external content is the 2nd-to-last check-box
  • Deselect it and hit OK

If you want to enable this for the web-browser version of Outlook then you might want to reach out to Microsoft support as they would be a better resource for their products.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Thank you.  Miraculously, after I posted this the option showed up in the ribbon.  May have been because I was playing around in the Adobe settings as well as the Outlook settings.  Anyway, I was able to uncheck the block download option and it works perfectly!  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

THANK YOU - this has been driving me crazy! I would have never found this without your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

THANK YOU - this has been driving me crazy! I would have never found this without your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Do those settings change if the user has Adobe Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

Wow!  Just like that it works!  I would have never in a million years figured out how to uncheck the "Block download of external content" checkbox.  Would have never happened.  Thanks for making it such a sweet and simple solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Under Preferences in the Page Display pane, make sure the option Show large images is checked (it should be, by default). If this is not checked, large raster images neither display nor print. Show large images are checked.

 

Regards,

Will

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines