Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Incredibly annoying 'Survey' Popup

Community Beginner ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Every day, if I open Acrobat, I get a 'popup' asking me if I want to answer a survey about the program. I didn't and don't! After this had been going on for weeks, I finally broke down and completed the survey, hoping that this would stop the repeated annoyance. It didn't! This is diriving me crazy! How do you stop it?

TOPICS
How to

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hi Pfletch

 

Hope you are doing well and sorry for the trouble. As described, you are getting the pop up message for survey everytime you start the application.

 

Please go to Edit (Win), Adobe Acrobat (Mac) > Preferences > General > Under messages from Adobe, uncheck, 'Show me messages when i launch Adobe Acrobat' > Click OK and reboot the computer

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

I thought that I had already tried unticking this box, and I had certainly rebooted my system since then, but, this time,  I followed your instructions to the letter, and rebooted immediately after unticking it and OKing the change. While I did not see the pop up message when I re-opened Acrobat after the reboot. It had reappeared again this morning, and the 'Show me messages..." box was back to being ticked! I will try repeating the process after running Acrobat 'as Administrator', in case the setting is not saved when the program is run in 'user' mode, but one should not have to jump through these hoops to abolish unnecessary and obtrusive messages in a program for which one is paying good money!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

On further testing, I discovered that unchecking the box does nothing to the underlying settings! If you uncheck the 'Show me messages..." box and OK the changes, whether in Administrator or normal user mode, and then re-open Acrobat, with or without an intervening immediate reboot, the box is again (?still) checked - hence, presumably, the recurrent survey prompt. This is totally unacceptable!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that,

 

Would you mind sharing the screenshot of the survey pop up that you are getting when launching the application for a better understanding?

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

A screen shot of the open program, with the popup towards the top right, is attached. The popup appears when a file is opened, rather than when the program is opened, and it only seems to appear once a day (though this is once too often!).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Hi there

 

Thank you for sharing the screenshot.

 

If you are comfortable with registry edits, you should look at Preference Reference for Acrobat and Adobe Reader

Go to Hive --> FeatureLockdown --> Context menus, tips, tools

You'll find the registry setting for disabling the help tips

Note: Always backup our current registry settings before making any changes

 

Hope it will help

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

I suspect that the hive reference may be out of date. In any event, the contents of the indicated Registry path does not correspond to the documentation to which you pointed me. See the attached screenshot of the 'FeatureLockdown' path on my system. It contains only subfolders, none of the contents of which correspond to the indicated key(s). Under the circumstances, I did not think it sensible to add a new key/value pair here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I have recently started experiencing the annoying pop-ups too.

I always answered the Survey, but now it NEVER allows me to hit the SUBMIT button and the CANCEL button does nothing. 

It locks me out of using Adobe page I'm on until the pop-up goes away.

The only way to make it go away is to close Adobe from the Task Manager.

Super annoying. See screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry to hear that. Please go to Edit (Win), Adobe Acrobat (Mac) > Preferences > General > Under, messages from Adobe > Uncheck 'Show me messages' > Click OK and reboot the computer and see if that helps.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

As I have noted above, this setting appears to do NOTHING (for me, at least). It certainly does not fix the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines