Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Initial View Page Layout setting ignored

Community Beginner ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

The other day Acrobat Pro DC turned on (by itself, unbeknownst to me) a setting in Edit, Preferences to "Restore last view settings when reopening documents."  After some frustration I found that option and turn it back off. All was fine, and that setting has remained turned off.

Around noon today Acrobat began opening every single PDF in single-page layout, regardless of the file's initial view settings.  Other initial view settings, e.g., Navigation tab, Magnification, Open to Page, are reflected as set when PDFs are opened.

Restarting program, rebooting computer haven't helped.

Any idea why this is happening?

Windows 7 Professional, Acrobat DC update version 17.009.2044.

Thanks.

TOPICS
Create PDFs

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 11, 2017 May 11, 2017
Hi,Sorry for the delay in response.Please refer to the steps suggested in the links below:Adobe Acrobat DC does not respect "initial view" settings Default Page Size Not Retained Keep us posted with the results.-Shivam

Likes

Translate

Translate
Community Beginner ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

So, 2 days later, computer turned off overnight, i.e., at least two hard reboots, Acrobat still doing same thing ... No-one seems interested in answering, no ideas anyone?  It's driving me crazy, I have to check large numbers of files to make sure they open ok and that bookmarks go to the right place ... each time I have to assume they will open ok if initial view is set correctly (they do open ok for my co-workers), and each time I have to manually change the view to continuous to check bookmarks. Aaaargh!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

Hi,

Sorry for the delay in response.

Please refer to the steps suggested in the links below:

Adobe Acrobat DC does not respect "initial view" settings

Default Page Size Not Retained

Keep us posted with the results.

-Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

Thank you. Yes, it was the preference Accessibility > "Always use Page Layout Style" that had for whatever reason turned itself on. I turned it off, PDFs open with their defined layout now. Thanks for your help! Danny

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2017 May 13, 2017

Copy link to clipboard

Copied

You're Welcome!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

But the problem with this is that if we send a file to a client set to open 2 up so that it forces spread view-- and the client has this preference clicked-- we cannot control how the document is viewed which was the entire point of this setting- right? No way to override?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much! This has been driving me crazy for months and I did not find the cause -- before coming here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines