language change

Community Beginner ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I can not put adobe acrobat in Spanish. I have tried several times in preferences, but it does not work, it always comes out in English

TOPICS
General troubleshooting

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

Hi Salvador,

 

Thank you for reaching out.

 

Please use the following steps to change the application language:

1. Open Acrobat and go to Edit menu > Preferences > Language.

2. From the drop-down for Application Language in the right pane, select "Choose at application startup."

3. Click the OK button at the bottom of the preferences window and close the application.

4. Launch Acrobat. It will give you a drop-down to select the language.

 

Let us know if the steps didn't help.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines