• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

latest update using lots of ram for long time even when reader is minimized

Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

latest update using lots of ram for long time even when reader is minimized. I have windoiws 11 and reader says i have latest version.  It didn't do this before a few days ago.  Is a fix in the way?

TOPICS
Modern Acrobat

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 22, 2023 Dec 22, 2023

Hi @Dan23773904lhin 

 

Hope you are doing well and thanks for reaching out.

 

What is the version of the Acrobat Reader you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 23.08.2042X installed. Go to Help > Check for updates and reboot the computer once.

Also try to repair the installation from the help menu (Win Only) and see if that works.

 

Please go to Preferences (Ctrl,Cmd+K) > Page Display > Under Rendering, Uncheck 'Use page cache' > cl

...

Votes

Translate

Translate
Adobe Employee ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Hi @Dan23773904lhin 

 

Hope you are doing well and thanks for reaching out.

 

What is the version of the Acrobat Reader you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 23.08.2042X installed. Go to Help > Check for updates and reboot the computer once.

Also try to repair the installation from the help menu (Win Only) and see if that works.

 

Please go to Preferences (Ctrl,Cmd+K) > Page Display > Under Rendering, Uncheck 'Use page cache' > click OK and reboot the computer once.

 

Let us know how it goes.

 

~Amal

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

LATEST
Wow, unchecking 'Use page cache' Seems to have worked, now CPU usage seems
normal again.
Yes, i do have the latest version and i have tried repair several
times, but i guess the new update must have had a tic where it hadn't been
previously.
Thanks so much for the help, Amal.
Bless you. --dan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines