MAILTO: AUTOMATICALLY USING DESKTOP EMAIL APP WITHOUT GIVING AN OPTION FOR OTHER MAIL SAVERS

Explorer ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Please how can correct the above subject matter. due to company policy, default mail account should be outlook365 web mail for all form users. But the forms started acting strange for all users. We just want it to give an option on how to sent the forms.

Thanks

TOPICS
PDF forms

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

What does "acting strange" mean, exactly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Acting Strange here means it gets the form user sometimes to capture1 and some form users to capture2 and some form users straight to thier desktop outlook. and what we really want is capture2 uption only. desktop outlook is not allowed.

Cant figure it out. help!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Then uninstall this application, or at least change the system settings so that it's not the default email client on it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Thanks for getting back to me. i have tried all that and we still get thesame result.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Did you change the settings under Edit - Preferences - Email Accounts? You can change the default account used there, although you can't delete the default application from the list entirely.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

LATEST

From the computers i checked. yes i did. the settings is under tools in theirs. i unchecked it as the default app. when we try again it still pops up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines