• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Microsoft Edge will not let go of opening pdf files.

Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

May, 2024

A new Windows 11 computer needed Acrobat Pro installed.  I have the DC license for the user.  Nothing I try will allow Acrobat to open pdf files directly.  I tried EVERYTHING.

 

As soon as a solution is tried, I get the Notification:  "Settings:  An app default was reset | An app caused a problem with the default app setting for .pdf files, so it was reset to Microsoft Edge."

 

I have older Windows 11 machines with the same version of Acrobat and there is no problem...yet.

Can anyone help or substantiate my claim?

TOPICS
PDF

Views

226

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

I'm sorry to hear you're having trouble setting Adobe Acrobat Pro as the default PDF viewer on your new Windows 11 computer. The issue you're experiencing with the "Settings: An app default was reset" notification seems to be a known problem with Windows 11, specifically related to Microsoft's aggressive promotion of its Edge browser.

Here are a few potential solutions you can try:

 

  1. Check for Windows Updates: Microsoft has acknowledged this issue and has released some updates to address it. Make sure your Windows 11 is fully updated to the latest version.
  2. Use the Default Apps Settings: Go to Settings > Apps > Default Apps and try setting Adobe Acrobat Pro as the default for .pdf files from there. Sometimes this method works better than right-clicking on a PDF file.
  3. Try the Command Prompt Method: Open Command Prompt as an administrator and run the following command, replacing "AcrobatPath" with the actual path to your Acrobat executable:

 

%windir%\System32\rundll32.exe %windir%\system32\shell32.dll,OpenAs_RunDLL "AcrobatPath\Acrobat.exe" "%1"​

 

This command should associate Acrobat with PDF files.

 

  • Edit the Registry: You can try editing the registry to force the association. However, be extremely careful when modifying the registry, as incorrect changes can cause serious issues. Backup your registry before making any changes.
  • Use a Third-Party Tool: There are various third-party tools available that can help you set default apps in Windows 11, such as DefaultProgramsEditor or SetDefaultProgramEditor. These tools may be able to override Microsoft's aggressive defaults.
  • Check for Compatibility Issues: Ensure that you have the latest version of Adobe Acrobat Pro compatible with Windows 11. If you're using an older version, it may be causing conflicts.

    If none of these solutions work, and you're certain the issue is not specific to your new Windows 11 machine, it's possible that Microsoft may have introduced a change or update that is causing this problem more broadly. In that case, you may want to reach out to Adobe's support or forums for any specific recommendations or workarounds related to their software and Windows 11.
https://www.my-sedgwick.com/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

I am having the exact same issue on a computer I just installed it on.  I tried the items here and it did not work.  The machine is up to date.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

LATEST

I just figured it out incase nayone else has the same issue.  Make sure you go into task manager and look for msedge and end the task.  After I did that I was able to change the default to Acrobat.  I tried rebooting at first but that didnt fix it some how edge was being its normal self of annoying and idiotic and wasnt even open on the computer but wanted to create unecesarry problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines