Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mixed PDF printing cutting off legal documents!!!!!!

New Here ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Im having a issue with printing a big packet of PDF mixed sized documents (legal & letter). I have a Brother HL-L5200dwt printer... and NO ITS NOT BROTHERS FAULT!!!! I've called them and downloaded the correct drivers... the documents will print the correct size if I do small batch.. but when printing a packet of 146 pages, it is cutting off 2-2.5 inches of the bottom and leaving 2-2.5 inches blank up top..as if it is printing the document too fast and the information is not catching up.. I need help.. FAST!!!!

TOPICS
Print and prepress

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jan 23, 2018 Jan 23, 2018
You may look into this if meenakshin83966505 's proposal does not fit your needs: https://www.kdmsoft.net/reverspdf.html

Likes

Translate

Translate
Community Beginner , Oct 10, 2019 Oct 10, 2019
Not fast -sorry but here's a solution I have discovered! I'm using a Mac Book Pro HOW TO FIX THIS IN ADOBE READER - 1. Open the document in Adobe Reader. 2. Press and hold Shift Command (CTRL) then tap the + key twice.This will rotate all of the pages upside down. The page order will be the same and the documents won't get cut off.This is a double fix because when they come off the printer not only are the legals not cut off but they're all stacked with the tops of the pages aligned. 

Likes

Translate

Translate
Adobe Community Professional ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Hi Sheena,

It would be helpful to know a little bit more about your environment:

  • What is your Acrobat version
  • What is your OS and version

If I understand correctly, you have a file of about 150 pages and inside of this document, you have legal and letter sized pages. When printing this should go to the correct tray and use the correct paper size?

I suppose, you have ticked the "Choose paper source by PDF page size"?

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Adobe reader DC

Mac OS high Sierra 10.13.2

Yes, already tried everything at this point..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

Hi Sheenas,

Sorry for the delay in response.

Please try once the option "Shrink oversized pages" under the "Page Sizing & Handling" in the print window.

Check if that helps.

Also, try once to print file as an image.

Steps to print file as an image: In the "Print" window go to Advanced tab and check the box for "Print As Image".

Click OK at the bottom to save the changes and then try to print.

If that does not help, please share the options/troubleshooting that you have already tried.

If possible please share the file with us. Use the steps mentioned here How to share a file using Adobe Document Cloud

You can also share the file via private message. Steps to initiate a private message here How Do I Send Private Message

Let us know if you have any questions.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Please can you look at my post, I need help with a MacBook Air printing on Brother 5200DWT. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Did you ever get your MacBook Air printing on a Brother 5200DWT without cutting off the legal size paper? I tried the upside-down thing with no success. It just cuts off the bottom instead of the top.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi AndersonMobileNotary - ThomasTexasNotaries here!  :-). Did you ever get this to work?  I'm struggling with the same issue.  iMac Pro, Big Sur OS, Adobe Acrobat Pro, Brother HL-L6200DWT printer using Airprint (current brother recommendation with Big Sur OS)   prints about the bottom 11 or 12 inches of a 14 inch legal doc.  Do the rotate of the doc thing, then it only prints the top 11 or 12 inches or so.  I tried printing from my iPad and I CAN print full legal size doc, but only if ALL docs print legal size.  I'd hate to have to buy a Windows laptop for this issue, but I'm starting to lean that way.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

You may look into this if meenakshin83966505 's proposal does not fit your needs: https://www.kdmsoft.net/reverspdf.html

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Not fast -sorry but here's a solution I have discovered! I'm using a Mac Book Pro

 HOW TO FIX THIS IN ADOBE READER -
1. Open the document in Adobe Reader.
2. Press and hold Shift Command (CTRL) then tap the + key twice.This will rotate all of the pages upside down. The page order will be the same and the documents won't get cut off.

This is a double fix because when they come off the printer not only are the legals not cut off but they're all stacked with the tops of the pages aligned. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

mcrowley,

 

Thank You so much for this!!  I have been pulling my hair out trying to get this resolved.

This was an easy fix and it works perfectly.

 

Thanks again!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

I need help because I have a Macbook Pro also, please help me 213-296-3011 Ext. 3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

@mcrowley_denver Please can you help me. Call me on 213-293-3011 Ext. 3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

Hello have you found an answer for this? I am having the same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

I tried the thing with rotating the docs upside down and it worked!! So strange but I'm just glad to have figured it out! Even if it's just a work around!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Could you help me? I tried the upside it but it didn't work? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

One of the issues seems to be the driver that you are using -  Be sure you download the entire download package and install the

CUPS driver.  I really don’t know what the difference is but I do know that once I had the CUPS driver installed on my MAC the problems

Cleared up.

Another issue that I have with the MAC (and as a result I only print using a Windows PC ) is that I find there are codes embedded in a pdf document

That causes the printer to “jam” in the same place every time.



It’s definitely a frustrating problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Mcrowley_denver

First off, if you are in Denver, I would personally like to thank you. I am in Denver too. 

This issue was a serious one and wasted so much time on it. I finally found this forum and thank you for your suggestion. I had originally reversed the files but in one of the options on the print settings. This fixed the legal but then screwed up the letter docs. Your suggestion worked. 

Thank you so much. So much so much so much. 


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thank you! This did work. I have an iMac (Retina 5K, 27-inch, 2019)—Big Sur OS and HL-L5200DWT, and I use Adobe Acrobat Build: 21.1.20145.425325. I printed over 500 pages of different sizes with no problem. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

Hello! Please help... I am not getting the option of (Choose paper source by pdf page size...) why? 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

What type of printer do you have? Download the free Adobe reader and it in your print section the option is there. You can only Print in the program Adope and upload the document and then it will show up. Email me signingondemand@gmail.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hi Adobe Community!

 

I've tried everything suggested in this string and am still getting blank space on the top 3-4 inches of a legal page (document has only 1 page that's legal sized).  I'm on Macbook Pro / Mojave 10.14.6 using Acrobat Pro DC (free trial started today) with a Canon Imageclass MF731cw. I've updated printer driver and firmware, and tried using Airprint in addition to both versions of the Canon printer driver when adding the printer to my Mac.  I've also tried every conceiveable combination of Acrobat print settings, including Fit, Shrink, Actual size, and custom, flipping the doc upside down, and 'print as image'.  I always get the same result... the top or bottom 3-4 inches of the page are blank, depending on whether it's right side up or upside down.

 

Any suggestions you have would be VERY appreciated.  Thanks!

 

Josh Sanderson

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

I am having issues printing too.  Either the document prints all legal or all letter. The legal pages are cut off on top and bottom depending on how it is rotated.  

 

I have tried everything and getting very frustrated.  I have spent all day and still cannot fix the problem.  I need to be able to print mixed sized pages without any issues.  I am becoming a signing agen and need to get this fixed before I take any assignments.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Hi @Joseph5C87 ,

 

I'm a new signing agent too. After weeks of researching this Acrobat / Mac issue on signing agent forums, I found that Accrobat just doesn't play well with 90% of macs.  Unfortunately, after years of this being an issue, Adobe support still isn't transparent about this.  Some are able to get it to work, but most (like me) are not and ultimately purchase a Windows PC to make it work.  I got a Surface and it works like a charm.

 

I hope you're able to find a solution that works for you soon!

Josh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Thanks for the input. I am sure others will find it helpful. My only solution was an old windows system. Sad that Adobe isn’t outright honest when it comes to Mac. Also surprised there has been no lawsuit yet. I guess it is just a matter of time.

Carole Andersen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Thank you Josh.  I ended up ordering a Windws laptop which I just received the other day.  I will spend this weekend setting it up and testing it out.  

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2