• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Numbers are appearing in “wingdings” or similar

New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

I have recently started a new job and sometimes I have to edit pdf files which I do so by starting with a master template which is also already a pdf, so no converting.  I have attempted to edit one today but whenever I type a number it comes out as a strange symbol instead.  The template even contains numbers already so I tried copying and pasting a number that is already there, but it still changes to the strange font when I paste. Also when I highlight the numbers / strange symbols, it states that the font is Arial.

 

I don't think this is top priority for my help desk so thought I would ask here.

TOPICS
Edit and convert PDFs , General troubleshooting , PDF , PDF forms

Views

3.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 31, 2023 Jul 31, 2023

That's not Wingdings. Those are nice numbers for some people. To switch off that behaviour, go to Preferences→Language, and switch the “Hindi Digits” off.

Abambo_0-1690804620895.png

 

Votes

Translate

Translate
Community Expert ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Why shouldn't that be top priority for your help desk? It does not be top priority here, as there is still no answer :-(.

 

Sometimes, fonts get selected in an apparently random way when the current font is not available. Without having a copy of such a PDF file, it is impossible for me to see what is going on.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Same issue, here. Numbers are appearing in “wingdings” ٢ instead of 2, etc!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

That's not Wingdings. Those are nice numbers for some people. To switch off that behaviour, go to Preferences→Language, and switch the “Hindi Digits” off.

Abambo_0-1690804620895.png

 

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Yes! That works! By Zeus, you're a genius! Thank you for taking time out of your day to help me (and others)!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Thanks, but I'm not a genius. A genius would have understood the initial request. Indeed, you helped with the solution because you showed the Hindi digit. The rest is just checking my internal brain knowledge base.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

It's baffling why Hindi digits are ticked as a default.  The doc I was edited was English only and the system setting was English too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied


@John36251788czw0 wrote:

It's baffling why Hindi digits are ticked as a default.  The doc I was edited was English only and the system setting was English too!



They were never ticked by default with my Acrobat installs. 

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

Lucky you, they have been twice with me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

LATEST

@John36251788czw0 wrote:

Lucky you, they have been twice with me!



Maybe some other PC settings influenced this.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Gotta love Adobe, lets set Hindi numbers as default!!! 😂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines