Please fill out the following form.

Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I have received fillable forms where at the top of the page there is a message that says Please fill out the following form. etc.  I just finished making a fillable form but I don't see where to do this so the person receiving the document knows what do do?  How do I create this line in using Adobe Acrobat pro 

TOPICS
Create PDFs

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

The app creates this message. The message is not part of the document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Is there a reason I don't see it when I email it to myself or others?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

I don't know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Assuming you're opening it in Adobe Acrobat or Reader, and not some third-party application or browser, it's possible you've hidden that message bar. To enable it once more go to Edit (or the application menu on a Mac), Preferences - Forms and untick "Always hide forms document message bar".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Try 67

I am not seeing always hide forms under the forms section.  Could it be somewhere else?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines