Pop Up Error when clicking on Redact

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

"Attempt to call a method that has not been implemented" is the error message.

 

I can then go on to select text, then click Apply which takes me to the Apply Redactions screen (where it warns you the information will be permanently removed / remove metadata too). Then click OK and get the same error message.

 

Searching for this type of error on here, there's people who have the option of redacting greyed-out; this is different as it seems to function but it stops me as somehow it's not been implemented? Am I missing something?

TOPICS
Edit and convert PDFs , General troubleshooting , How to

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 02, 2021 Dec 02, 2021

We had the same problem but this was only after changing a user's license from Standard to Pro in the admin console.  The application updated almost instantly to allow for the Pro features but when we tried to redact, we got that error.  It took logging out of the app itself, then back in for it to fix itself.  Just wanted to leave this here for anyone that may come across it in the future.

Likes

Translate

Translate
Adobe Employee ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi Ganached,

 

Thank you for reaching out and sorry for the trouble.

 

As the error appears when trying to redact the text, please check if the issue occurs with other documents as well.

If the issue occurs with a particular PDF, we will need to check the PDF. Would you mind sharing that PDF with us?

Share the Acrobat and OS on the machine. And the screenshot of the error message.

 

Thanks,

Meenakshi

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

We had the same problem but this was only after changing a user's license from Standard to Pro in the admin console.  The application updated almost instantly to allow for the Pro features but when we tried to redact, we got that error.  It took logging out of the app itself, then back in for it to fix itself.  Just wanted to leave this here for anyone that may come across it in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you!! Exactly what I needed!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines