Printing doesn't work on an e-mail

Community Beginner ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

I get the following error message:

%%[ ProductName: Distiller ]%%
SourceSansPro-Regular not found, using Courier.
%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%

I checked some posts and saw a post saying to change the fonts in printer preferences to "warn and continue", but it was already set that way.  This is an e-mail, so NOT a protected document.  I also do not care which font it prints in as I'm just archiving the e-mails.  This is the first one I've come across that won't print.  I do have Acrobat Standard DC (32-bit) installed.  Microsoft print to pdf works, but I don't prefer that as the file sizes are larger.

 

Thank you

TOPICS
Create PDFs , Edit and convert PDFs , Print and prepress

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 30, 2022 Aug 30, 2022

At the main printing preferences window, if I uncheck "Rely on system fonts only; do not use document fonts", it works.  So I guess I'll just keep it this way for now.  Thanks for the help.

Likes

Translate

Translate
Community Expert ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Bring up your printer settings in the Windows control panel, and select the "Adobe PDF" printer. Select to edit the "Printing Preferences" and click on the "Edit" button next to the selected Default Settings (if you've not modified this before, it should be set to "Standard"). On the new dialog that pops up go to the Fonts settings and chagne the "When embedding fails" to "Ignore". Because you are changing the standard settings, which are read only, it will prompt you to select a different settings file name (e.g. Standard (1)). You can rename this, or use the default. Click OK on a couple of dialogs and give it another try. Does it now work? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Thanks for the reply.  I just tried it, no luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

What application are you using to print your emails? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

At the main printing preferences window, if I uncheck "Rely on system fonts only; do not use document fonts", it works.  So I guess I'll just keep it this way for now.  Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

LATEST

Great. Glad you figured it out. I was just in the process of going through all the other potetial settings that could mess with the font handling. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines