• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Printing Problems

New Here ,
Jun 23, 2024 Jun 23, 2024

Copy link to clipboard

Copied

This problem is specific to forms and not a driver issue.

One of my form fields is made for a detailed description of an incident, should it have taken place. The form field is quite large, because sometimes there is quite an explanation for it. When you get to the bottom of the field, the navigation arrows show up on the right hand side and, while you're in Edit mode, this is all fine and dandy...

My question:  Is there a way to make the form field adjust dynamically, so all the information in the form field is printed out and not clipped off at the form field bottom? I apologize in advance if this is a redundant question, but I've been hard-pressed to find an answer myself in the help docs. I've attached a copy of the form in question, so you can see what I'm referring to.

Thank you for your help community.

TOPICS
PDF forms , Print and prepress

Views

84

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 24, 2024 Jun 24, 2024

Hi @$wordfi$h 

 

Hope you are doing well and thanks for reaching out.

 

Please open the PDF form > Go to Tools > Prepare form > double click on the form field to open the form field properties > Under the Appeareance tab, set the font size to 'Auto' > Under the Options tab > select 'Multiline' and Uncheck 'Scrolling' and see if that helps.

 

Let us know if you are referring to something else.

 

~Amal

 

Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow com

...

Votes

Translate

Translate
Adobe Employee ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Hi @$wordfi$h 

 

Hope you are doing well and thanks for reaching out.

 

Please open the PDF form > Go to Tools > Prepare form > double click on the form field to open the form field properties > Under the Appeareance tab, set the font size to 'Auto' > Under the Options tab > select 'Multiline' and Uncheck 'Scrolling' and see if that helps.

 

Let us know if you are referring to something else.

 

~Amal

 

Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

LATEST

Hey, Amal!

Thanks for replying! I hope all is well with you as well. Your suggestion wasn't exactly what I had in mind, but it solved my problem. What I was trying to do is configure the form field so it makes room for the amount of information that I'm entering in to it, so it isn't bound by the size of the form field, but expanding as needed. Then the font size wouldn't change and it would have a smooth print out. If the field needed two pages worth of space it would have it. I'm trying to be as clear as possible in my explanation. I hope I have been and I anxiously await your reply.

Kind regards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines