• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Problem with "mailto"

Participant ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

First of all, this is new. It didn't happen a year ago.

 

I have several forms that use the Submit button. Some use the built in Submit function, others the invoke a javascript that uses "mailto:". They work beautifully if the user uses Outlook as the default mail, but anything else doesn't work. It just sits there. My instinct is that this is a configuration problem, most likely a Windows 11 problem, but I don't know what to do to fix it. Needless to say this is a serious problem.

 

Any suggestions would be greatly appreciated.

TOPICS
PDF forms

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

LATEST

The silence from Adobe is overwhelming. I generally hear something in a few hours. Is there any way to deal with this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines