• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

"Send as Email" box is blank

Explorer ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

Hey i'm running the newest version of  the acrobat reader (2023.008.20533), and i've tried both 64bit as well as 32bit. But when i click the send as email in the top right. A blank box appears.
How do i fix this?

TOPICS
Crash or freeze , General troubleshooting , How to , Modern Acrobat

Views

440

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 26, 2024 Feb 26, 2024

Windows server 2016/2019 upgraded to 2022

Check HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options
for "rdrcef.exe" or "acrocef.exe" keys, and try renaming those keys if they exist (to disable IFEO for the CEF processes).

This is what i did and it fixed the issue

Votes

Translate

Translate
Adobe Employee ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

Hi @Michael35544520nf80 

 

Hope you are doing well and thanks for reaching out.

 

I have tried to reproduce the issue on my end and it is working as expected.

 

Would you mind sharing a small video recording of the steps and the issue occurring for more clarity?

 

What is the version of the OS you are using?  please check for any missing/pending updates and try updating it and check.

 

Also try to repair the installation from the help menu (Win Only) and see if that works.

Please try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

You may also try to create a new test user profile with full admin rights in Win or enable the root account in MAC and try using the application there and see if that helps.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Hey can i send you a DM? with the screenrecording and os version?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Besides this i also tried resetting the preferences, it still doesn't work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Hi there

 

Please share the Screen recording and the OS details via private message.  Also, please collect the Adobe CC logs https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and Procmon logs (Win Only) https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html  and share them via any cloud storage. Just upload the log file to the cloud and generate the link and share that link with us for further investigation.

 

Click on the envelope icon at the top right corner of this page to start the private message.

Regards
Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

I sent you the DM, did u recieve it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hi there

 

Thanks for sharing the video, please try to repair the installation from the help menu (Win Only) and see if that works.

Also, try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau... and check.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hey amal,

I tried repairing the installation via the help menu, this however did not fix it.
I also tried resetting the preferences via the links u sent me in the previous post, this also didnt work.
I'd like to hear back from you, thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hi there

We are sorry to hear that the issue still persists, Would you mind collecting the Adobe CC logs https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html , Procmon logs (Win Only) https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html  and share them via any cloud storage. Just upload the log file to the cloud and generate the link and share that link with us for further investigation.

Regards
Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Hey Amal, 
If everything went right i should have sent u the logs
thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

I've noticed there was an update.
Currently im on version 2023.008.20555 But the issue still persists

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

LATEST

Windows server 2016/2019 upgraded to 2022

Check HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options
for "rdrcef.exe" or "acrocef.exe" keys, and try renaming those keys if they exist (to disable IFEO for the CEF processes).

This is what i did and it fixed the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines