• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search

"Z@R828.tmp" font instead of Arial - again

New Here ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard


I'm having the same issues in Feb 2023 as the folk who posted on the following discussion had back in 2018.



The only difference is the font is defaultinig to Z@R54F7.tmp 


Here is my scenario:

1. I added bates numbering to a doc. The font I selected is Arial. Arial is installed on my PC and Adobe has Arial in the font drop down list. So far all looks well.

2. I noticed I had misplelt "initial" in a footer box. 

3. Find and Replace "Iniital" with "Initial" - for every page because Adobe can't be bothered to implement a "Replace All" feature.

4.Every time I hit replace the word is gibberish because the font has changed. 


The only way to correct my document is to manually edit each and every page. However its not Find and Replace whcih is the cause of this issue. Its Adobe Acrobat changing the font back to  Z@R54F7.tmp  each and every time I click on a text insertion / edit point. 


I have run the repair installation option under the Help menu and also tried toggling "use system fonts" on and off in preferences -> Page Display - no dice. 


Why am I constantly running into these sorts of bugs only to find very old Abobe discussion threads describing the exact same issue? Why do admins / moderators mark discussions about unresolved issues as "solved" and lock them to prevent further posts? 


Oh well, time to close Adobe and see how FoxIt fares.


Windows 10,  Adobe Acrobat Pro (32 Bit), 22.003.20314

Edit and convert PDFs






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation