Rainbow spinner each time I click Add Checkmark in Comments/Filter by Unchecked

Community Beginner ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Using Acrobat Pro DC Continuous Release Version 2022.001.20085 on a 2018 MacBook Pro Big Sur version 11.6.5.

 

NOTEs: I have the Comment window Filter by Unchecked. I use a Apple Trackpad (and have for many years). The documents, source and PDF is on my local drive. The PDF file sizes are small, less than 1 MB, and can be 4 - 32 pages. 

 

Been using the workflow for a long time without issues until lately. However, recently have a problem where each time I click the Add Checkmark to the Copy Editors comment either:

  • nothing happens so I try to click the add checkmark box again, and again
  • And/or
  • the rainbow pinwheel appears before the comment goes away
  • sometimes
  • Acrobat crashes

 

Workflow:

  1. Copy/Editor adds Comments to our PDF documents.
  2. Desktop Publisher (me) goes through comments in the Comment window of Acrobat one at a time.
  3.  Make change to source document.
  4. Click the checkbox in Acrobat's Comment window the the comment I just took care of.
  5. Move to the next comment.

 

This workflow which normally takes say an hour or so, is now taking all day.

TOPICS
Crash or freeze , General troubleshooting

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry for the trouble.

 

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check.

 

Also, try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

You may also try to create a new test user profile with full admin rights or enable the root account in MAC and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines