• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Requesting e-signatures doesn't work-error 400

New Here ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Trying to send pdf out for e-signature and unable to do so. For 2 days now, I've been getting the following error after clicking the Review and send button:

File upload failed

We were not able to successfully establish any connection with the server. Kindly save your agreement as a draft and try again later. 

error code: 400.

 

TOPICS
Security digital signatures and esignatures

Views

407

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

LATEST

FYI.  Got it to work by going to https://acrobat.adobe.com/link/documents/agreements/#agreement_type=agreement&agreement_state=draft.  I found the draft and tried again.

Also added a subject to the email. Possibly I needed to do that? But there was nothing telling me that. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines