Secirity block error

New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hello,

 

Something happened while viewing a document from procore to adobe. I can no longer move or enlarge a page.  I'm getting secutiry block errors. I have tried to adjust the settings to allow PDF files with the pop up prompt, as well as through the preferences - trust manager.. I have uninstalled and reinstalled and nothing is working. 

Please help! Thank you. 20220805_073723.jpg20220804_152657.jpg

TOPICS
General troubleshooting

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

The security block - how does it affect moving a page, and how do you try to move a page?

It certainly should not affect zooming in or out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Usually  you can click and drag a page, with a "baseball glove" type hand tool.. On this page, the hand is a right hand with thumb and index finger pointed like an "L", and it will not let me drag the page. I have tried adjusting the "hand tool" settings but have not found a way to change it yet.

Any advise?
Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Hmm, it sounds as if the entire page has been set up as a link to a web page. Links "win" over ordinary navigation. If you didn't ask for this, look for an option in your PDF generation software. 

 

Or, from the KCLCAD FAQ page:

WHEN I CREATE A PDF FROM AUTOCAD, THE KCL HYPERLINKS MAKE IT HARD TO VIEW. HOW CAN I REMOVE THE HYPERLINKS?
In AutoCAD on the Print Dialog, choose properties and uncheck Include Hyperlinks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines