• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Single Page Continuous Setting

Community Beginner ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

    How do you save this as a permanent setting so that you can scroll quickly as opposed to the slow scrolling which appears to be the default setting?  I am using Acrobay Pro 9.5.5.

Every time I select it under View - Page Display it resets when I open a new pdf.

TOPICS
How to

Views

36.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

You can only set the default; if a PDF file wishes to override that with another setting, it will.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2013 Oct 22, 2013

Copy link to clipboard

Copied

Single Page seems to be the default as that is what is selected every time I open up a pdf.  How do I set Single Page Continuous as the default?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2013 Oct 22, 2013

Copy link to clipboard

Copied

Preferences > Page Display > Page Layout

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

Thanks.  I set Single Page Continuous now as the default yet all pdfs still are set to Single Page when I open them.

Not sure why this is so difficult.  Any idea why it would not be using the default setting?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

As stated earlier, if a PDF file wishes to override that with another setting, it will.

If you want to test this with a PDF that doesn't override, here is one: http://www.adobe.com/security/pdfs/riskcompliance_faq.pdf

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

I guess what I am looking for then is some idea of what other settings may be overriding the default setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

It is per document. File >Properties ... Open Options

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2013 Oct 24, 2013

Copy link to clipboard

Copied

I don't have an Open Options tab, only Initial View under File > Properties.  Page Layout under Initial View is set to default, which to me says that it should use my default setting under Preferences > Page Display > Page Layout.  It does not however  Even when I select Single Page Continuous under Page Layout > File > Initial View, it still doesn't work.  Same thing for the Risk Compliance file that you posted.  It scrolls quickly in the browswer but when I download the file it does not scroll quickly.    Page Layout > File > Initial View in the downloaded Risk Compliance doc is set to Default and the only way to get it to scroll quickly once downloaded is to manually change to Single Page Continuous under View > Page Display.  Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 28, 2013 Oct 28, 2013

Copy link to clipboard

Copied

To override a setting that's specified in the document, you can set the following user preference: Edit > Preferences > Accessibility > Always Use Page Layout Style > Single Page Continuous

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2015 Apr 01, 2015

Copy link to clipboard

Copied

Yes, I have a similar problem.  I just tried all your suggestions and it still defaults to 'single page'.  Really frustrating when you are trying to view a large document on a small laptop screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2015 Apr 01, 2015

Copy link to clipboard

Copied

Also tried downloading the Adobe Acrobat 9.5.5 fix but it does not seem to recognise my AA 9.0 Pro file so can't do it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 01, 2015 Apr 01, 2015

Copy link to clipboard

Copied

With Acrobat 9 you have to install each fix in turn - about 20 of them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2015 Apr 13, 2015

Copy link to clipboard

Copied

Thanks, George_Johnson. That did solve it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

This isn't working for me. It continues to show the page breaks, which looks wonky.

I've changed Page Display and Accessibility under Acrobat Preferences, and Properties of the PDF I'm creating from Clipboard. All are set to Single Page Continuous, but the page breaks are still there.

Any other ideas?

Thanks!

Roshana

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

You mean the dotted line between pages? If so, you can't hide it in Acrobat or Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Right the dotted line and the big spaces caused by the page break.

Bummer.

Thanks for answering so quickly, though!

Roshana

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Untick "Show Gaps Between Pages" under View > Page Display and those grey gaps will disappear (which were irritating to me too). 

 

The dashed lines which subsequently appear can't be switched off, but you can always print your document on a single, custom size page (current height * number of pages) which then won't have breaks at all. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Ah!  This solved the issues I was having.  Thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2015 Dec 15, 2015

Copy link to clipboard

Copied

thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

Hi. Under Preferences > Accessibility, there is an override setting, to force PDFs to use a particular layout by default. I'd check that first, see whether it's activated and, if so, whether it's what you want.

I appreciate this is 11 years after your question but if I just surfed on in, others might too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines