• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

stylus with adobe acrobat 2024

Community Beginner ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

hi,

i use an xp-pen and stylus with adobe acrobat 2024.002 64 bit.

when i try to draw freehand, a tick for example, acrobat often creates a selection box around my tick.

i don't particularly like the selection box appearing.

this appears to occur randomly. it didn't happen today but it occured yesterday when i went to my companies' help desk. they said that i just had to accept that acrobat does this.

 

i am happy to accept it and use the drawboard app for my marking but why does it sometimes not occur when i am marking students' work? is it possible to disable it complely please?

 

Thank you,

David.

TOPICS
Modern Acrobat , PDF

Views

43

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

hi,

i use an xp-pen and stylus with adobe acrobat 2024.002 64 bit.

when i try to draw freehand, a tick for example, acrobat often creates a selection box around my tick.

i don't particularly like the selection box appearing.

this appears to occur randomly. it didn't happen today but it occured yesterday when i went to my companies' help desk. they said that i just had to accept that acrobat does this.

 

i am happy to accept it and use the drawboard app for my marking but why does it sometimes not occur when i am marking students' work? is it possible to disable it complely please?

 

Thank you,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Hi,

It sounds frustrating! Here are a few things to try:

1. **Check Preferences:** Go to `Edit` > `Preferences` > `Commenting` in Adobe Acrobat and adjust settings.
2. **Update Software:** Ensure Adobe Acrobat and XP-Pen drivers are up to date.
3. **Tablet Mode:** Switch between Desktop and Tablet Mode on Windows.
4. **Disable Gestures:** Turn off touch input on XP-Pen if possible.
5. **Use Different Tools:** Try other annotation tools in Acrobat.

Unfortunately, there's no direct setting to disable the selection box. If it persists, using Drawboard might be the best option.

Hope this helps!

Thank you,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

LATEST

thank you v.much.

d.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines