Submit/Email button not working in PDF on Windows 11 machine

New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Good morning all,

 

I apologize if this has been posted before, but I have not been able to find the exact situation or a solution to my problem.

 

We have user running Windows 11 with Acrobat DC, all users use the same PDF form to capture client information and submit with the "Submit via email" button. All users on Windows 7 and Windows 10 are able to use this form/button without issue. There is also a button to print the form which does work, so it looks to be restricted to the mailto side of things.

 

I have tried to open this PDF in Edge as well with the same result, emailing the form from the users pc to my own and testing the button it works. 

 

I have tried uninstalling and reinstalling Acrobat Reader DC, I have tried a new user profile, I have also tried copying over a new version of the PDF.

 

I have temporarily uninstalled any AV software, as well as disabled all tasks from starting on the system.

 

I have also tried test sites with the mailto feature and those work correctly, so the fault appears to be restricted to PDF. 

 

If the mail option is set as "Default mail program" there is no response from the mail button, if I configure a mail account as custom, a window pops up to confirm the password but it still does not send the form via email.

 

Currently this is the only Windows 11 user we have thankfully, so it's not a major crisis yet, but I would like to get this resolved before it becomes a much larger problem company wide in our next upgrade cycle.

 

P.S. Please note that due to the confidential nature of information being captured on this form I am unable to share it here. I know this will probably make this harder to troubleshoot unfortunately.

Thanks in advance..

TOPICS
PDF forms

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation