• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Tabing through Forms

Explorer ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

My Acrobat Pro just update this morning to Continuous Release Version 2024.002.20759.

 

When filling out a PDF form, I can no longer navigate by using the Tab key.  Every time I press Tab, it opens a comment box for me to make a comment, rather than moving to the next field as intended.  I looked all thru the settings and cannot figure out how to disable this.  This has never happened until now and is incredibly frustrating!

TOPICS
PDF forms

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 24, 2024 May 24, 2024

Hey everyone, I just found the solution posted by @Riya Saxena in the following thread, and it worked for me.  (see steps below)

https://community.adobe.com/t5/acrobat-discussions/when-i-tab-adobe-tried-to-add-a-comment/td-p/14626054#M464798

 

Steps

  1. Close Acrobat if its already open
  2. Open registry editor
  3. Traverse to the path : Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC
  4. Create new key with name FeatureLockDown
  5. Inside this key create a new DWORD(32 bit) with name bReplaceOnKeyDown
...

Votes

Translate

Translate
Adobe Employee ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

Hi @Kizashi72 

Hope you are doing well and sorry to hear that

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive please download it to your computer locally and then try again.

What is the version of the OS you are using?


Also try to repair the installation from the help menu (Win Only) and see if that works.

Please try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

Let us know how it goes.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

Hi Amal,

 

Thanks for your response.  I fill out several forms at work daily, and most of them are on network server.  However, I've also confirmed this also happens on files on my local hard drive.

 

I am using the Windows 11 Pro, version 23H2.

 

I tried everything you suggested, but the problem is still persisting. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

Hi @Amal. 

 

Any updates?  The only workaround people have found at this point is to disable the new Acrobat experience.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

A bunch of our users are complaining about this as well. This needs to be fixed by Adobe Developers in the new version/view of their program.  The only work-around that worked for us is going back to the old view.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

I am also having this same issue. My  computer just updated as well. It tabs through 3 fields then the 4th actually creates a comment. Very Very frustrating as I need to tab through 600 fields to enter data into my forms.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

Thanks for your contribution, glad it's not just me.  This is the second issue with forms I've had in a month!  Recently, there was a bug where every form field wanted an eSignature when clicked.  That was painfull too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

One of my users is also having this problem, but just the one (so far). This is a HUGE problem for us and will cost a LOT of time and frustration if it's not sorted out very quickly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

Just had my user switch to the old Acrobat interface and that solved the problem for him. In the View menu, select the "Disable new Acrobat" option and restart.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

 My computer updated last night. I am having the same issue today. Tab key opens a comment box. It does not take me to the next form field. I have tried 4 different forms, they were all working perfectly yesterday. I selected the 'Disable new Acrobat' option and it seems to be working now. But would like to have the new version back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

I had the same issue - disabled the new Acrobat, and then while in the old version I re-enabled the new Acrobat and that seemed to fix the issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

How do you disable the new Acrobat? Am I missing something?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

There's a "Disable new Acrobat" option on the "View" menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

Thank you. This worked for me.
I got a popup feedback asking why I reverted to the old version. Hopefully, the feedback will result in a fix in the next update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Having the same issue.  Tryied this suggestion first and it worked.  Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Has anyone sorted this out?  I tried resetting the preferences, but I don't think that really helped considering we had already reinstalled.  Like others, my user relies heavily on the tab key to fill out forms.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

As far as I know, the only workaround at the moment is disabling the new experience.  I was hesitent to do so,  after getting used to it, but so be it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

I got focused on the View menu.  In the list it appears under.  Yes, this worked.   This is an interesting design choice.  Maybe they are trying to show off their comment bubbles.

image.png

Thanks all for the help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

Same issue here, on multiple files from multiple sources. "Disable New Acrobat" was the only thing that worked for me so far. If not a bug, then an aboslutely horrible decision by someone and Adobe, and hopefully patched soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

This is a huge accessibility failure. Plenty of people cannot use a mouse to navigate a form, including people using screenreaders. Tabbing seems to work as expected with JAWS, but it is doing the new comment when tabbing in NVDA, so a form is unusable for NVDA users using Acrobat, or others who cannot use a mouse.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Try to revert to the Classic UI: https://community.adobe.com/t5/acrobat-discussions/acrobat-2023-how-to-revert-to-classic-gui-user-in...
Consider the "new Acrobat" as a beta version, many features are still missing or half-implemented.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

This happens to me to. I want to be able to tab through forms like we use to. That was the most efficient method for inputting.  There should be a way to turn OFF the comment box other than disabling the whole new version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

I am having the same problem. A huge productivity drag. I also "fixed" this by "diabling the new acrobat" which isn't great. Fix this problem Adobe!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Running in to the same issue.  I have done the disable new acrobat and that doesn't work it just goes back to the same UI and tabs don't work.  Talk about stupid it was working fine and now this mess.  Shouldn't have to revert to an old version just due to a UI change.  talk about a headache and a half.  Looking to see aobut changing to Foxit as it so far hasn't had these issues and just works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Interesting.  I reverted to the old UI, and it hasn't changed back to the new one for me.  

What bothers me most is that lots of software "feature updates" are pushed live, and sometimes changes happen without even updating versions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines