Tagged annotations - failed in an otherwise perfectly remediated PDF.

New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

First, all the links have their correct OBJR tags. If I try Find Umarked Annotations, there are NONE.

The first time I ran checker it gave me 8 annotations (links) failed. All but one were tagged correctly.

The next time I ran checker, came back with 98 annotations (links) failed. When I highlight each element, it gives me the option Show in Content panel. Fine - there it is, the Link, under Annotations. From there, when I try to Show in Tags panel, it tells me there is no tag (liar). SO, I go into Tags, find the link, see it does indeed exist, is tagged properly, does indeed have it's OBJR tag. Completely baffled.

Next time I run the checker (why? I don't know, out of ideas), ALL 371 links in this document are NOW failing. 

Am I mssing something obvious?? Been remediateing PDFs for years, and this is now the 3rd document that has done this to me - anything to do with the latest update in August, perhaps? H E L P!

 

I will add that this is only happening to PDFs that have been distilled from Word. And it doesn't seem to matter whether I use the distiller in Word, or if I Save As PDF (which does seem to be the go-around for the ugly tables issue). And yes, Word IS the bane of my existence.

 

TOPICS
Standards and accessibility

Views

9

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation