Texte qui disparait entre 2 sauvegardes (problème de police ?)

New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Bonjour

Entre deux sauvegardes, je perd régulièrement toutes mes modifications de texte réalisées. Tout le texte disparait !

En réalité, le texte est toujours présent mais il ne s'affiche plus. Je dois selectionner toute la zone de texte (comme si le texte se trouvait en blanc sur blanc), puis changer de police, alors le texte apparait de nouveau, puis revenir à la police initiale et comme par magie tout redevient ok !

J'utilise la police Arial.

Je pars de fichiers PDF dans lesquels je remplace le texte par un nouveau texte, donc je ne vois pas où se trouve le problème.

HELP

Merci

 

TOPICS
Comment review and collaborate PDF , Crash or freeze , General troubleshooting

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry to hear that.

 

Would you mind sharing the version of the Acrobat DC and the OS you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 22.1.20169 installed. Go to help > check for updates and reboot the computer once.

 

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive, please download it to your computer locally and then try again.

 

Also a small video recording of the steps you are doing and the issue you are experiencing will be very helpful.

 

Please try to repair the installation from the help menu (Win Only) and see if that works.

 

Also, try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

You may also try to create a new test user profile with full admin rights or enable the root account in MAC and try using the application there and check.

 

Regards

Amal

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines