Turn off Performing page recognition while saving as

New Here ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Everytime I open a pdf created in another application and saved as with adobe acrobat CC latest version, then in windows 10 choose edit with acrobat, delete a blank page and then choose the menu option save as if performs the "perform page recognition" two steps and rotates a page I do not want rotated. I checked the settings in edit and checked the scanned document settings "recognize text" is turned off and then choose save as and it still does the two step check. After the check is done, the picture is again rotated and a complex calendar page is scrambled, meaning you can't make out the calendar entries. I can clear this up by clicking on another less complex page and then click on the complex page again and it sometimes looks normal. I have seen this issue talked about on the forums with no solution - in reality its a display issue (I have a PC with lots of memory etc,).

TOPICS
Scan documents and OCR

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 29, 2018 Nov 29, 2018

Hi brdmileslowe,

Sorry for the delay in response.     

As per the issue description mentioned above, you are facing issue when trying to save a scanned file in Acrobat, is that correct?

Try resetting preferences for Acrobat using the steps given in this link: How to reset Acrobat Preference settings to default.  reboot the machine after resetting preferences and try again.

If that doesn't work, Download and run cleaner tool on the machine to uninstall Acrobat: Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs

...

Likes

Translate

Translate
Adobe Employee ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hi brdmileslowe,

Sorry for the delay in response.     

As per the issue description mentioned above, you are facing issue when trying to save a scanned file in Acrobat, is that correct?

Try resetting preferences for Acrobat using the steps given in this link: How to reset Acrobat Preference settings to default.  reboot the machine after resetting preferences and try again.

If that doesn't work, Download and run cleaner tool on the machine to uninstall Acrobat: Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs

2- Reboot the machine

3- Download and install Acrobat from here: Download and install Acrobat DC subscription

4- Reboot the machine again and check.

Let us know if you need any help.

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Thanks for your help, this is working fine now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

But isn't page recognition "on" the default , I want to disable page recognition completely. It's almost never going to be the way I want to use the product.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines