Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to sign in to Adobe DC or Adobe Pro 11. Update Operating Sytem or Browser.

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Currently have a few laptops where we are unable to login to the Adobe DC Program or Adobe Pro 2011.

I keep getting a pop up saying that the Operating System is out of date or the Browser is out of date.

Windows is fully up to date and tried sever browsers including Firefox, Chrome, Edge and IE.
Anyone else had this issue and managed to resolve it?

Many thanks in advance.

 

Chris Coombes

TOPICS
Edit and convert PDFs, Install update and subscribe to Acrobat

Views

247

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Enterprise customer here and we have a number of reports of this issue.  No reliable fix from Adobe but it sounds like it's not just us.  The current guidance from them on the issue is here:

 

https://helpx.adobe.com/x-productkb/global/update-operating-system-and-browser.html

 

We have tried the registry settings at the bottom with little to no success.  We have had some intermittent success by changing the following registry setting:

 

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\Security_HKLM_Only from 1 to 0

 

Still not sure the reason for the problem and have not received any additional guidance from Adobe.  I have escalated the ticket we have open with them so hopefully I will have more info soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi John
 
Apologies for the inconvenience caused due to this issue. Please refer to the information and suggestion provided in the following help document: https://helpx.adobe.com/x-productkb/global/update-operating-system-and-browser.html#fix-error

Hope it helps.

 

Let us know if you still experience any issues. You can write to me directly at ambooATadobeDOTcom.

 

thanks,

-amboo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

The registry fix at the link provided is not working for me.  FYI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Hi John

You have mentioned above that setting HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\Security_HKLM_Only” to 1 has worked intermittently for you. Can you please let us know if its the case that setting this key to 1 is not working for all machines? If it is set to 1 already, can you please set this to 0 and check if it fixes the issue?

 

Regards,

-amboo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I tried changing this setting on my laptop with the issue and had no effect.
Thanks

Get Outlook for iOS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

It needs to be set to zero (0).

 

our standard setting for this is 1, but changing it temporarily allows the software to be opened without error in most cases.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Hello Chris


Apologies for the inconvenience caused to you. Can you please confirm that you have tried setting it to both 0 and 1, and it is still not working for you? 

 

thanks,

-amboo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines