Viewing issue in Acrobat Pro

New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Individual letters and lines are displayed bolder than they actually are. On the cell phone or McBook it works, but Windows seems to have problems with it. Is there a setting that could prevent this?

TOPICS
General troubleshooting , PDF forms , Standards and accessibility

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi Gloria

 

Hope you are doing well and sorry to hear that.

 

Is this an issue with a particular PDF file or with all the PDF? Please try with a different PDF file and check.

 

What is the version of the Acrobat DC you are using on Windows? To check the version go to Help > About Acrobat and make sure you have the recent version 22.1.20117. Go to Help > Check for updates and reboot the computer once.

 

Also, try to repair the installation from the help menu > repair installation and reboot the computer again and check.

 

You may also try to create a new test user profile with full admin rights in win dows and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

Yes, this setting is in the Preferences, uncheck these two boxes:

 

Capture_410.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines