• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

White bar / box covering options and toolbar

New Here ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

Hi,

A user is currently using Adobe Acrobat Pro DC (Below screenshot is Adobe Reader but used for showing where the issue appears).

When opening PDF's intermittently they will appear with a white box covering the section marked in red in the image below. The area becomes unclickable. Nothing happens when you click in any area

I noticed that if this were the only window open and the white box was ontop of some other desktop items eg. Recycle bin, word, googlechrome. Clicking on the whitebox where the icons are located actually opens / highlights the shortcuts. It should be just interpretting clicks in the Adobe application itself, not behind the Adobe window.

Re-installed adobe, repaired adobe, updated graphics drivers.

Please note: Image 1 is where the problem occurs and what actually disappears (Home, tools, file edit view , window, help). Image 2 is what it looks like.

Image 1.

adobe.png

Image 2.

adobe.png

I've never seen this issue anywhere else.

Any help is greatly appreciated.

Regards

Jason

TOPICS
General troubleshooting

Views

194.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Aug 14, 2018 Aug 14, 2018

I'm having the same issue.  Just a white box over the top of my tools in Adobe Acrobat DC ( ).  I can't even use the X in the top right corner to close - nothing works in about the top fifth of the Acrobat window.  I've done all kinds of shenanigans with turning on and off the security, etc.  I've deinstalled/reinstalled/repair a number of times and nothing is working.  I have to shut down the app prematurely just to get out of the window.  Help!

geronimocrkranch.jpg

Votes

Translate

Translate
New Here , Dec 04, 2018 Dec 04, 2018

Replying to myself with a solution - it does seem to be a Windows thing, not Adobe.  All I had to do was toggle my monitor's screen resolution to a lower level and then back to where it was, the problem has disappeared even after restarting. 

Votes

Translate

Translate
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Thanks that worked for me. the first solution offerd in the thread did not work as i could not find the "Scaling item " mentioned but your solution solved my problem . So it is something to do with the graphics driver. this issue appears for me randomly in chrome and adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

This one worked for me too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

This worked for me thank you 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Yes this worked for me too!  Thank you...cuz none of the other recs were doing it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Thank you!  I couldn't find the "Scaling" setting but your solution worked...thank you!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

This was the perfect fix for our issue using Windows 10. Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Forgot about the graphics refresh key Win CTRL Shift B worked for me too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

The other posted solutions either did not work or needed elevated admin privileges (I'm on a work computer). This method worked perfectly and without the need to call the IT department!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

This worked perfectly for me! Thanks for this very easy fix!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2024 Jul 16, 2024

Copy link to clipboard

Copied

LATEST

It worked! I just had to Restore Down and then Maximize the window again, and it disappeared.

 

Brilliant! Thank you! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

This was the only solution that worked for me! Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Hi jltcv,

Sorry for the delay in response. 

Could you try changing the graphics settings as mentioned by alexr3618913 above and check if that helps?

alexr3618913​ Thank you for sharing your finding with us. It will surely help fellow user facing the similar issue.

-Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Hi Shivam,

This solution didn't fix the issue. If you have another solution please let us know. The case number that I got this solution from was ADB-4287419-H5C2. We may need to reopen the case. Adorobat

Thanks,

Alex

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Hi Alex,

Sorry to hear you are facing trouble. Could you try changing "resolution" option under Edit > Preferences > Page display to "use system settings",click OK, relaunch Acrobat and check if that helps. Also, try replicating the issue in a new user account by right-clicking on the Start button then select Settings  > Accounts  > Other people > Add someone else to this PC, login into that account, launch Acrobat from there and check.

-Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

I have the same issue.  Ctrl+L. toggle is the only thing in this thread that works, I need to do that on launch each time now.  I do not have this issue on any other programs, and only on this computer (Windows 10).  The display preferences change above did nothing to resolve.

Come on Adobe, get a handle on this.  Great product, this shouldn't be that hard to resolve!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

Replying to myself with a solution - it does seem to be a Windows thing, not Adobe.  All I had to do was toggle my monitor's screen resolution to a lower level and then back to where it was, the problem has disappeared even after restarting. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

jltcv  wrote

When opening PDF's intermittently they will appear with a white box covering the section marked in red in the image below. The area becomes unclickable. Nothing happens when you click in any area

Regards

Jason

This is a Microsoft issue, not an Adobe issue. Please see these threads. Some indicate that it is only an issue with Maximized windows. Does that make a difference?

White bar covering top portion of Windows Explorer on Windows 10 - Microsoft Community

White bar in top or bottom window when maximized

Black or White bars at top or bottom of screen - Microsoft Community

https://linustechtips.com/main/topic/946567-extremely-annoying-white-bar-along-the-top-of-full-scree...

~ Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

I have this problem too.  It also impact Chrome and Outlook.  If you find a fix, let me know...It's been over a year

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

I've had this problem and really needed a fix today.  Thanks to all for your comments.  I fixed the issue by updating the driver for the monitor with the problem (I have three).  This has solved the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

I have not tried this.  I won't know if it's a fix or not for fairly long time, worth a shot. 

I will say I thought I have fixed the issue on several occasions, only for it to return in a few months.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Dual-Display Setup

we solved it by making the other display as the "main display" (accessed from the display setting) and then switching it back. 

 

Capture3.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

This is the only thing that works for me in Acrobat. Lightroom can be adjusted by using the F11 switch, but I have to do it everytime I open the programme now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

So, I have had this issue for several different users in my company. I have tried all of those solutions that are in the replies, it would be workarounds. Work for a few days and then the white bar was back. 

I believe I have found a permanent solution... If you go to the adobe desktop app on your desktop home screen (or laptop) right-click on the app --> then properties --> in properties, go to the tab that says "compatibility" --> in compatibility tab, under "combability mode" check the box and make sure the dropdown menu is on Windows 8 --> then go to change settings for all users and proceed with the same check boxing --> make sure to hit APPLY and then OK. 

It must be a compatibility issue with the new Windows 10. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

I have tried everything above too and only gota temporary fixes, i just tried this and i still have the stripe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

This worked perfectly for a similar issue that many are experiencing with Adobe Reader/Actrobat and PDFs:

The issue is that a blank rectangle appears over a portion of the PDF when a user undocks a laptop- and this happens on Lenovo and Surface with Intel & NVidia GPUs. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines