Why are images low quality when imported Acrobat?

Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Is there a way to fix it? 

 

So I have 10 png images that are 72 dpi each. They are exported from Adobe XD. 

I want to create a PDF version so I combine all the images into PDF.

 

But as soon as I import the images into acrobat's "combine files", the images look bad, and depixelated. 

So when I save to PDF, the pages look bad, and no longer same quality as the original PNGs. 

 

Is there a way to fix this? Like retain the quality of the original PNGs?

Thanks in advance. 

TOPICS
Create PDFs

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 01, 2022 Sep 01, 2022

Hi @AndeeDoree10,

 

I hope you are doing well. Sorry for the trouble.

 

Have you tried changing the preferences of how an image file is treated when imported in Acrobat or converted using Acrobat?

 

You might want to tweak the settings from here: 

SS_0-1662077181112.png

Preferences-> Convert to PDF-> PNG and change how you want the files to be.

 

I hope this helps.

 

Thanks,

Souvik.

Likes

Translate

Translate
Adobe Employee ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hi @AndeeDoree10,

 

I hope you are doing well. Sorry for the trouble.

 

Have you tried changing the preferences of how an image file is treated when imported in Acrobat or converted using Acrobat?

 

You might want to tweak the settings from here: 

SS_0-1662077181112.png

Preferences-> Convert to PDF-> PNG and change how you want the files to be.

 

I hope this helps.

 

Thanks,

Souvik.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

It worked. Thank you so much! 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

LATEST

Hi @AndeeDoree10 ,

 

Thank you for taking the time and letting me know that it worked.

 

Best,

Souvik.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines